cancel
Showing results for 
Search instead for 
Did you mean: 

Link for new ticket just reloads the page.

N/A

Link for new ticket just reloads the page.

I've been trying to raise a ticket but each time I click on 'New Query' it just reloads the page?

Edit - well it did and now it has opened a new query for meHuh?
8 REPLIES
N/A

Link for new ticket just reloads the page.

Just make sure your clicking the right link.

There are two links. The one in the text towards the top simply jumps down the page. You must click the new query button

N/A

Link for new ticket just reloads the page.

Yes that's the one I was clicking - about half a dozen times. I even switched on my status bar to see what the link was " http://portal.plus.net/my.html?action=tickets#".

I gave up in the end and posted this then went back and tried it again and it worked hence the edit.
N/A

Link for new ticket just reloads the page.

Do you have any popup blocking software currently running?
N/A

Link for new ticket just reloads the page.

It's happening again. Has this got something to do with the restriction on raising a ticket for so many minutes after you have just raised one. First time I had started one but thought I'd search the forum first. Didn't find an answer so went back to raise the ticket and found I couldn't open one.
N/A

Link for new ticket just reloads the page.

Quote
Do you have any popup blocking software currently running?


Zone Alarm Pro in more or less 'out of the box' config.
N/A

Link for new ticket just reloads the page.

Hmmm, I think by default popup blocking is enabled. Do you think you could (temporarily) disable this features? This is done by going to the "Privacy" section, selecting the "Main" tab, and then setting the Ad Blocking option to off. Obviously after experimenting with this, go ahead and turn it back on.

Edit: Or better still, add portal.plus.net to the safe list: In the "Privacy" section, under the "Site List" tab click "Add". Enter "portal.plus.net" and press OK.

Just to make sure, highlight the new "portal.plus.net" entry in the list and click the "Options" button. Change to the "Ad Blocking" tab in the new window which appears. Insure that "Pop-up/pop-under" is unticked in the "Ads to Block" section.
N/A

Link for new ticket just reloads the page.

Not sure that's it Eurotrain.

Put the laptop away and logged on on my desktop - that works OK although I have got pop - ups/under blocked in the privacy section.

It's probably something my end anyway - I'm still sorting out problems with my wireless modem/router Cry
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Link for new ticket just reloads the page.

Let us know how you get on with this. I have my suspicions about the way pop-up blockers / firewalls treat some of the code on our portals. In the future, we will be looking to phase out our use of popup boxes entirely, but that is a big project and will take time.

Regards,

Ian