cancel
Showing results for 
Search instead for 
Did you mean: 

Line won't sync today...

N/A

Line won't sync today...

Well since about 12:30pm this afternoon, my line has been dropping out and now it won't sync at all, i've tried 2 seperate modems and the problem persists. This is very very frustrating.

Nothing has been changed with my setup, i've got the same setup/microfilters/devices plugged in as i've had for the past week but this problem has come out of nowhere...so please please please don't patronise me and point me in the direction of connection faq's :lol:

I'm about to post a ticket, but is anyone else experiencing the same problems?!?
10 REPLIES
N/A

Connection Problems,Ivan

Hello,

Yes! well I can see your abit like me, I'm always quick to think any problems including connection problems are MY fault. Please could I suggest that in this case/situation you might like to consider that this problem might be BT or phoneline or exchange related (in other words you havent done anything wrong and the problem might lye else where).

**Just in case this problem might simply be a stale ADSL session you could disconnect physically your router/modem from the phone line for 20-30mins and this will help as it will force the BB line card in the exchange to be reset. After this if you try to reconnect you should get a fresh ADSL session and it should all work fine (IF it was a stale session but you have nothing to loose in trying this).

**If you can get online bye other means it might also be worth checking to see if BT are working or reporting any faults on your exchange. F9 PN have a usertools website which you can use for things of this kind, it requires either your postcode or phone number for checking the exchange. I'll have to pop back to get the URL for you. (URL) http://users.plus.net/


Ivan


--------------------------------------------------
F9 FOL Forum Moderator
F9 Broadband Premier 2MB User
Ivan
N/A

Line won't sync today...

Thanks for the in-depth reply...it's appreciated!

Well going in reverse order, I checked that site but my exchange doesn't even show up by entering the phone number and when I enter the postcode (WR158QT) it simply says that there is no information available yet.

I will now go an disconnet my modem from the line and see if it is as you say "a stale session"...hopefully this might sort it out!

I guess i'll be back in about an hour to see if anyone else has this problem and also to let you know if the problem is fixed.

Thanks, Pete!
N/A

Line won't sync today...

Yes I've got a similar problem - Mine's been down since last Saturday (it was only up and running for 3 days from the time it was enabled).

I tried everything I could think of - apart from a new router (I don't have a spare).
Last thing was a new mirofilter when the shops opened on Tuesday.
Still no sync.
Called CS Wednesday, and they tested the line yesterday:

I've since had an email to say
"We are pleased to be able to inform you that a member of our Customer Support
Centre has now escalated your ticket [number 16697116 ]
for further investigation/resolution.
The following comment was added to the ticket
More diagnostics reqd-IP/Copper line test failure. Algorithm Unable to Continue
Conclusions Inconclusive
Recommendations Perform alternative comprehensive diagnosis.Try using the tool later.
Further testing required.
Regards, "


Now I'm not sure what next? I've heard no more, and there has been no update on the ticket. Are they waiting for me to do something? Or does it take days to queue up "further testing"? How much later does "Try using the tool later" mean?

I don't want to hassle anyone if there is a known delay - I've worked on a helpdesk and I know what it's like! But I don't know if it's me they are waiting for!

Any advice welcome...
N/A

Line won't sync today...

Hello spyder,

OK I think in your case /situation it sounds like PN have esculated the problem over to BT and its BT engineers who have performed the diagnostics (NOT plusnet but I could be wrong, PN will only do line tests & whoosh tests if things are serious enough to warrent it). It seems like the first series of diagnostics have failed but they have given so little information that its almost impossible to work out what it all means. (as useful as a kangaroo's jok strap frankly!) :roll:

Sounds like BT are going to have to perform further line diagnostics but the difficulty with this is (knowing BT & how slowly they do things and how utterly aweful they are at actually telling real customers anything in slightest bit helpful!!) is how long its going to take them to do these. Knowing BT it could be anything from the next 30mins to the next 30days and we would have no way of knowing which it will be. Basically if BT are doing the diagnostics on your line PN have little control over how or when it happens (yes! hughly frustrating!!). I think your only option is too keep contacting PN By phone & keep asking them? sorry! cannot see what more you do with that.

Ivan

--------------------------------------------------
F9 FOL Forum Moderator
F9 Broadband Premier 2MB User
N/A

Line won't sync today...

Thanks ivn2mod.

I've called them and this was aparrently the output when they attempted a "whoosh" test (which I keep seeing mentioned, but I still don't know what it is!)

As it could not complete, it's gone back in the pool to be re-tested.

At some point I guess they give up and raise a fault with BT (Or do I?)

(Still new. Still know nothing... :roll: )
N/A

Line won't sync today...

Getting really p'd off now LOL

Did as you suggested, disconnected the modem but no joy upon reconnection.

It's just doing the same as before, taking 10/15 seconds to cycle through, train the line, syncs, establishes a connection and then within about 2/3 seconds it's going out of sync and trying to train up again...really really doing my head in Sad
N/A

Line won't sync today...

Suddenly...it works...not sure why, but just booted up the PC again and now it's connecting!
N/A

Line won't sync today...

Hi I have been having the same problem my d/l speed has halved from 1.9Mbps to 1.0Mbps in 18 hours, this morning I could not connect at all for 1 hour .
I raised a ticket but the respnse was that BT would not investigate any fault on a line with speeds over 0.4Mps for a 2 meg line !! I think the problem is with plusnet as my router is showing speeds of 2.2 Mbps

steve
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Line won't sync today...

Have you tried the BT speedtester? This does not use our network at all.

Instructions are available at http://usertools.plus.net/tutorials/id/27
N/A

Noisy lines Ivan

Hi phunkeman69,

Well I know this sounds completely pants but it could be something as simple as too much noise on your phone line thats causing the sync -unsync problem. Have you tried picking up your phone receiver and listening to see how much or weather the line is noisy even if no calls are going through it .i.e. latent line noise. I'm NOT saying it definately is but its a possible factor?

Do you have any other equipment in close proximity to your router/modem or phone line that might affect your connection conditions. Such as TV, HiFi, Microwave,etc Its possible that RF & EMR affect phone lines too.

For example I live not far from a regional airport and under the inbound flight path so I know WiFi internet wouldnt be much good here as we have lots of aircaft communications, also lots of taxi's, & mobile phone traffic etc. All of these things can affect conditions.

**The ISP can run a whoosh test on your line to examine the noise levels and if the line noise is causing problems with dropped connections, sometimes BT can adjust line parameters to improve the line & lower the noise and reduce the dropped connections.

Ivan

--------------------------------------------------
F9 FOL Forum Moderator
F9 Broadband Premier 2MB User