cancel
Showing results for 
Search instead for 
Did you mean: 

Latest Service status

fallingwaters
Grafter
Posts: 222
Registered: 24-08-2007

Latest Service status

The latest service status says the following services are not seeing any re-occurances of the problems
Quote

* Slow authentication or timeouts when collecting mail via POP3.
* Email delivery delays.
* Slow and intermittent access to Webmail on the portal.
* Customer websites hosted on the homepages server loading slowly.
* Slow authentication when logging into FTP on the homepages server. :

We are continuing to monitor all affected services, however over the last few days we have not seen a recurrance of the problems.


My web pages are just as bad, still extremly slow and quite often time out, how about anyone else

Thanks, Bill
9 REPLIES
N/A

Latest Service status

Yes, I picked up on this when I saw the services status post. Around now my site (smallish static pages with minimal graphics) is definitely slow, sometimes timing out on first access in a session.

But this will hopefully become a thing of the past next week when they put in the new storage.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Latest Service status

Hi Bill,

Just tried it from here and it wasn't loading very fast. We'll have a look into it and see if there's anything else that's causing the slowdown but it is probably the same issue that we've been experiencing recently.

Out of interest how long did it take load one of your index pages and does it speed up if you go back to the page?
fallingwaters
Grafter
Posts: 222
Registered: 24-08-2007

Latest Service status

Hi Dave, thanks for your reply.

I have been trying about every 10 mins, most of the time it times out or displays within about 20 secs, Iam unsure about page reloads, but going from one page to another seems just as bad, the CGI pages (forum+phots)seem generally better.

I will do further tests and keep you informed.

Thanks, Bill
N/A

Latest Service status

Trying to put a light hearted side to it.

Considering the CGI server is known to be a snail, what do we call the agonising speed of the WWW server at the moment ?Huh
fallingwaters
Grafter
Posts: 222
Registered: 24-08-2007

Latest Service status

Hi Dave, an update.

Page reloads seem just as bad, just loaded the home page- took 20 secs, then hit refresh - took 30 secs, relaod again-25 secs.

I hope this helps, Bill

cqg4uzg - yes any good ideas would be appreciated it seems like its MinusNet at present :lol:

Bill
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Latest Service status

Thanks Bill, seems a bit faster now from here now. I'm not sure if there is anything else we can do, but the message has been passed on.
fallingwaters
Grafter
Posts: 222
Registered: 24-08-2007

Latest Service status

Thanks Dave , I agree it speeded up at abot 18.00, now just dont touch anything.

Bill
N/A

Latest Service status

I think the original point here was that the service status post was inaccurate. Bill's site (and mine) are just two examples of a problem that has been reported by a number of people here and in the newsgroups over the last few days, and by me through Contact Us.

It is this kind of "not really bothered" attitude to getting something like service status right that can get somewhat annoying.
fallingwaters
Grafter
Posts: 222
Registered: 24-08-2007

Latest Service status

cdpsoftware is correct.

The service status does not reflect the true status of the web server pages.

Anyone reading the service status would assume that there are no problems at present, and if thier site was slow ( like ours) they would raise a ticket only to be told that this is due to the current problems.

I suggest that CS staff would have more time to respond to other problems that they can maybe fix, if the stervice status was correct and stated
" we are still currently experiencing slow pages and browser timeouts"

Thanks, Bill.