cancel
Showing results for 
Search instead for 
Did you mean: 

Latency in WoW

N/A

Latency in WoW

Ok, i've started getting latency in WoW again after it was fine for about a week. It starts ok, but quickly rises to unplayable levels. If i disconnect the internet and reconnect, it fixes it for about 5-10 minutes before it rises again. The following 4 traces are to the Skullcrusher server taken as soon as i log in, 5 mins after i log in, after 10 mins and after 20 mins (all taken in Orgrimmar (considered a busy area, but not an instance), the first was taken at 12.10, British time (13.10 server time):

Tracing route to 80.239.233.42 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms www.routerlogin.com [192.168.0.1]
2 20 ms 19 ms 22 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 21 ms 19 ms 20 ms ge0-0-0-103.ptn-gw2.plus.net [84.92.3.18]
4 18 ms 19 ms 18 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.211.9]
5 19 ms 19 ms 19 ms 166-49-211-34.eu.bt.net [166.49.211.34]
6 52 ms 19 ms 20 ms ldn-bb1-pos6-1-0.telia.net [213.248.65.237]
7 36 ms 37 ms 36 ms prs-bb1-pos6-0-0.telia.net [213.248.64.9]
8 36 ms 35 ms 36 ms ffm-bb1-pos6-0-0.telia.net [213.248.64.109]
9 36 ms 37 ms 36 ms ffm-b2-pos2-1.telia.net [213.248.64.174]
10 38 ms 36 ms 36 ms ffm-k88-ks51-geth0-1.telia.net [213.248.68.70]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.


Tracing route to 80.239.233.42 over a maximum of 30 hops

1 1 ms <1 ms <1 ms www.routerlogin.com [192.168.0.1]
2 484 ms 412 ms 236 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 31 ms 21 ms 57 ms ge0-0-0-103.ptn-gw2.plus.net [84.92.3.18]
4 19 ms 57 ms 18 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.211.9]
5 21 ms 55 ms 68 ms 166-49-211-34.eu.bt.net [166.49.211.34]
6 231 ms 358 ms 445 ms ldn-bb1-pos6-1-0.telia.net [213.248.65.237]
7 327 ms 387 ms 453 ms prs-bb1-pos6-0-0.telia.net [213.248.64.9]
8 582 ms 703 ms 755 ms ffm-bb1-pos6-0-0.telia.net [213.248.64.109]
9 502 ms 368 ms 232 ms ffm-b2-pos2-1.telia.net [213.248.64.174]
10 211 ms 214 ms 425 ms ffm-k88-ks51-geth0-1.telia.net [213.248.68.70]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.


Tracing route to 80.239.233.42 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms www.routerlogin.com [192.168.0.1]
2 1249 ms 1177 ms 1352 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 1489 ms 1298 ms 1301 ms ge0-0-0-103.ptn-gw2.plus.net [84.92.3.18]
4 1556 ms 1583 ms 1907 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.211.9]
5 1906 ms 1512 ms 2162 ms 166-49-211-34.eu.bt.net [166.49.211.34]
6 1783 ms 1650 ms 804 ms ldn-bb1-pos6-1-0.telia.net [213.248.65.237]
7 892 ms 1099 ms 1236 ms prs-bb1-pos6-0-0.telia.net [213.248.64.9]
8 1218 ms 1030 ms 1075 ms ffm-bb1-pos6-0-0.telia.net [213.248.64.109]
9 574 ms 67 ms 52 ms ffm-b2-pos2-1.telia.net [213.248.64.174]
10 62 ms 448 ms 641 ms ffm-k88-ks51-geth0-1.telia.net [213.248.68.70]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.


Tracing route to 80.239.233.42 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms www.routerlogin.com [192.168.0.1]
2 1202 ms 1860 ms 1768 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 1582 ms 1601 ms 1104 ms ge0-0-0-103.ptn-gw2.plus.net [84.92.3.18]
4 1355 ms 1427 ms 1454 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.211.9]
5 1538 ms 1349 ms 1155 ms 166-49-211-34.eu.bt.net [166.49.211.34]
6 1174 ms 1263 ms 1108 ms ldn-bb1-pos6-1-0.telia.net [213.248.65.237]
7 988 ms 29 ms 32 ms prs-bb1-pos6-0-0.telia.net [213.248.64.9]
8 664 ms 942 ms 1432 ms ffm-bb1-pos6-0-0.telia.net [213.248.64.109]
9 1385 ms 1105 ms 1559 ms ffm-b2-pos2-1.telia.net [213.248.64.174]
10 1688 ms 1075 ms 1340 ms ffm-k88-ks51-geth0-1.telia.net [213.248.68.70]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.

The ingame latency was 85ms for the first trace, 300-400ms for the second, 1100ms for the third, and over 1500ms for the fourth. I then flew to Winterspring, which is a very quiet area and did another trace (done 35mins after initially logging in), the ingame latency was 1100ms at the time i started the trace, but had fallen to 950ms when it finished:

Tracing route to 80.239.233.42 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms www.routerlogin.com [192.168.0.1]
2 1170 ms 1572 ms 1612 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 1301 ms 936 ms 1029 ms ge0-0-0-103.ptn-gw2.plus.net [84.92.3.18]
4 1193 ms 1399 ms 942 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.211.9]
5 1084 ms 1145 ms 1183 ms 166-49-211-34.eu.bt.net [166.49.211.34]
6 774 ms 19 ms 14 ms ldn-bb1-pos6-1-0.telia.net [213.248.65.237]
7 233 ms 254 ms 30 ms prs-bb1-pos6-0-0.telia.net [213.248.64.9]
8 124 ms 107 ms 55 ms ffm-bb1-pos6-0-0.telia.net [213.248.64.109]
9 77 ms 156 ms 152 ms ffm-b2-pos2-1.telia.net [213.248.64.174]
10 82 ms 53 ms 57 ms ffm-k88-ks51-geth0-1.telia.net [213.248.68.70]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.

Nobody else is experiencing latency at the moment either. Hopefully someone can shed some light on this problem (i'm not sure if its related to the general latency experienced by other plusnet users in games), and maybe provide a solution.
5 REPLIES
N/A

Latency in WoW

Ok, another trace done just now (45mins after logging in, still in Winterspring). The ingame latency is back up to 1300ms or more:

Tracing route to 80.239.233.42 over a maximum of 30 hops

1 1 ms 1 ms 1 ms www.routerlogin.com [192.168.0.1]
2 385 ms 185 ms 348 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 414 ms 420 ms 436 ms ge0-0-0-103.ptn-gw2.plus.net [84.92.3.18]
4 203 ms 151 ms 59 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.211.9]
5 14 ms 14 ms 15 ms 166-49-211-34.eu.bt.net [166.49.211.34]
6 15 ms 14 ms 14 ms ldn-bb1-pos6-1-0.telia.net [213.248.65.237]
7 30 ms 30 ms 37 ms prs-bb1-pos6-0-0.telia.net [213.248.64.9]
8 29 ms 30 ms 34 ms ffm-bb1-pos6-0-0.telia.net [213.248.64.109]
9 115 ms 58 ms 138 ms ffm-b2-pos2-1.telia.net [213.248.64.174]
10 595 ms 518 ms 554 ms ffm-k88-ks51-geth0-1.telia.net [213.248.68.70]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Latency in WoW

That looks like a telia problem, but I'll see if our network guys can find out any more information. If possible we'd like to put your connection onto a test section here so we can monitor it while you play, is it alright for us to do that?
N/A

Latency in WoW

Sure, if it helps fix whatever is causing this latency Smiley
Just tell me if i need to do anything.
N/A

Latency in WoW

i have had similar problems in WoW. an post on the woweu forums by the tech guys pointed to plusnet and another isp individually as a source of high latency.

i did this tracert at the tiem of this post.

C:\Documents and Settings\User>tracert 80.239.233.42

Tracing route to 80.239.233.42 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.0.1
2 65 ms 33 ms 56 ms lo0-plusnet.pte-ag2.plus.net [195.166.128.72]
3 28 ms 38 ms 93 ms ge0-0-0-504.pte-gw2.plus.net [84.92.4.90]
4 142 ms 107 ms 59 ms 195.50.117.169
5 70 ms 79 ms 28 ms unknown.Level3.net [212.187.131.140]
6 121 ms 73 ms 138 ms telia-level3-ge.London1.Level3.net [4.68.111.182
]
7 29 ms 36 ms 74 ms ldn-bb1-pos0-3-0.telia.net [213.248.74.5]
8 133 ms 59 ms 44 ms prs-bb1-pos6-0-0.telia.net [213.248.64.9]
9 134 ms 107 ms 182 ms ffm-bb1-pos6-0-0.telia.net [213.248.64.109]
10 87 ms 131 ms 106 ms ffm-b2-link.telia.net [213.248.69.93]
11 62 ms 59 ms 93 ms ffm-k88-ks51-geth0-2.telia.net [213.248.68.202]

12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Latency in WoW

We'll need you to disconnect and reconnect then let us know when you'll be playing. I'll PM you when the work's been done at our end.