cancel
Showing results for 
Search instead for 
Did you mean: 

Just Migrated from Wanadoo to Plusnet

N/A

Just Migrated from Wanadoo to Plusnet

Just migrated from Wanadoo to Plusnet today. BT were very quick in the change over - probably about 7.30am - much to quick for Plusnet. I tried a number of times thoroughout the day to connect but wasn't successful. So I phoned Plusnet at 7.00pm tonight and the Plusnet Customer Service Representative who was very helpful admitted that they were caught out by BT's quick response earlier in the morning. He said that it didn't matter how many times I had tried to connect thoughout the day it wouldn't have connected because Plusnet had to do something or change something their end to allow me to connect. By 7.30pm I was connected but (and it is a big BUT) I haven't been upgraded from 512kps to 2 megs (My Telephone Exchange can take it) When registering for Plusnet I agreed to pay the extra £14.99 for the upgrade. Does anyone know how long this takes? I thought (Probably wrongly) that maybe the upgrade happens at the same time as the migration.....but maybe not. Is there anyway to find out when this will happen?
So far things have been good with Plusnet but it is very early days Cheesy
57 REPLIES
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Just Migrated from Wanadoo to Plusnet

v. tired but I guess it will take place within 7 days from now - 7 days is the official time it will take the thing is when from, i guess now as it is PN who placed the order for the q jump and it is PN who you are now with.

Anyway welcome to PN and i'm off to get some sleep! :lol:
suec45
Grafter
Posts: 566
Registered: 02-10-2007

Just Migrated from Wanadoo to Plusnet

Welocme Smiley

i'm sure you will love it on PN, I do !
N/A

Just Migrated from Wanadoo to Plusnet

I hope I will enjoy my stay with Plusnet. I was with Freeserve and then Wanadoo for nearly 5 years but...........
Ibut I just completed a speed test here on Plusnet and it is showing 490.70kbps (which I don't think is good) despite my Modem showing that it has been upgraded to 2.2mbs (That only happened this morning - do you think that maybe Plusnet has been caught napping again and have to do something their end?). So I think something is wrong!!! what do you think? Sad
N/A

Just Migrated from Wanadoo to Plusnet

Cry
I now don't know what is happening. My Connection is dropping all the time. It has dropped connection about 10 times in the last 30mins. I don't want to bitch but I never had this type of trouble with Wanadoo. Hopefully this is only teething troubles and Plusnet will get this sorted very soon
This would have to happen when I join
N/A

Just Migrated from Wanadoo to Plusnet

not wanting to teach to suck eggs, but does your adsl router/modem reset the connection ofter a few mins of idle time. Mine reverted to this after changing the connection info (moving from wanadoo to +net) on my router, now resolved.

Mark
N/A

Just Migrated from Wanadoo to Plusnet

Wrote to Plusnet about the problem of being throtled at 500.kps. They have agreed that it was 500kps but this was because BT didn't tell them that the upgrade had happened. They have taken the Throtle off and I am now surfing at 2megs Cheesy
But and it is a big BUT my connection is droping nearly every few minutes which is not good Cry
This up and down is doing my head in :roll:
I probably need to contact Plusnet to see what they can do........there is something very wrong

Harry
PS. marksward.......I don't have a router, I only have a Broadband Modem and it doesn't really reset it self.....I have to do it
N/A

Just Migrated from Wanadoo to Plusnet

in the last five minutes I have been on, it has dropped connection two times Cry
This is not Good
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Just Migrated from Wanadoo to Plusnet

mmmm.... tried the master socket?
N/A

Just Migrated from Wanadoo to Plusnet

When you say the master socket do you mean the USB on the Computer or the BT Line? I only was upgraded today by Plusnet and these problems of connection have started. I have lost connection just as I am writing this. I am not downloading anything or surfing.
I don't know what is wrong.

Harry
N/A

Just Migrated from Wanadoo to Plusnet

Hi Harry,

Yes the BT master socket. If you can, test your connection at the master socket with all other devices (Sky / Phones) unplugged. I appreciate that it might prove awkward but in the event of a fault being escalated to BT you will have to show that you have tried this.

I would also consider looking at your filters. If you can borrow some to test well and good.

Your 2mb connection will be more "sensitive" to issues than your previous 512.
N/A

Just Migrated from Wanadoo to Plusnet

Thanks for the help PSCNI (and I see you just live down the road from me in Belfast)
This morning about 9.00am I tried connecting and it did but not for long. I lost the connection after being on the internet for only 20 minutes.
I was with Wanadoo for nearly 5 years and only lost connection about 5 times and I was on 512kps. One of the main reasons for moving from Wanadoo was the speed and they were going to charge me £20 for an Upgrade to 1meg.
So I thought, no I will look for an Internet Provider with a good track record,for providing Service and reliability. I was told about Plusnet on a forum and recommended it. I was told because I download a lot from P2P Programs that the Service to go for was Plusnet Premier. As soon as I joined the trouble started to happen - I was on 512kps and then the connection started to drop. It started to drop 5 or 6 times in one night and then I was upgraded to 2megs . And thats when it got worse
Last night was dreadful it must have dropped about 15-20 times - which is not good. I am now begining to wonder did I do the right thing coming to Plusnet. This is what I didn't want to happen and inferior Service. There is no use having speed if you get cut off 20 times a night. I certainly didn't expect this. Also I have found that Plusnet Premier is having Traffic Shaping Program put to it to curb the use of P2P users - If I had known that when I joined I think I would have changed my mine and just stuck with the slower Wanadoo.
Again thanks for your help, I don't think it is the filters or the modem because it was happening when I joined which was at the slower speed of 512kps.
I just don't know what to do.
Do you think i should phone Plusnet and tell them of my problems? Sad

Harry
PS As I was writing this, the connection dropped - Useless
N/A

Just Migrated from Wanadoo to Plusnet

Hi again Harry,

If you are gettting frequent disconnects it is possible that BT have messed somthing up during the migration. Losing synch with your exchange is not caused by anything at Plus Nets end.

As I mentioned previously I would recommend testing at the master socket. If the problem remains there, then raise a ticket to support detailing the diagnostic measures you have tried and they should raise it to BT for investigation.

Plus Net are a superb ISP and by far outstrip Wanadoo. As for the traffic shaping on premier products, I have much difficulty swallowing their reasons for doing this but if implemented correctly should not present a major problem.

Personally, as a business user it wont affect me, but I do understand the concerns of those affected.

Hope the sun is shining in North Down Smiley
N/A

Just Migrated from Wanadoo to Plusnet

The Sun Isn't shining...................in North Down but it is shining in one part of it ............My House (or maybe I shouldn't crow to much) Cheesy
I did what you say and I checked the filters and so far so good. I have been connected for at least one hour and it hasn't dropped yet Cheesy
My Computer is in the bedroom and the master BT Socket is downstairs. I have removed the filter on the extension in the master bedroom and it seems to be working. All Fingers crossed this has solved it.

I did phone Plusnet and they said the same as you that I needed to check my equipment first before raising it with BT ..........I think there is a charge of £59 if BT have to look at the system (maybe I am wrong about that).........hopefully I won't have to have this done and by removing the ADSL Filter that will have my problem sorted.
Plusnet recommended that I try a Wireless router to solve the problem - Do you think I should try a wireless router and if so what one would you recommend. I am thinking of getting a new Computer and I was hoping to go wireless........whats your thoughts on this approach?...........do you think I am asking for trouble?
Your Help would be appreciatted.

Thanks again, for your help so far. Cheesy


Harry
PS. I am glad to hear that you think Plusnet is a first class Internet Service Provider
N/A

Just Migrated from Wanadoo to Plusnet

At least that's a start. Long may it continue.

As for wireless, thats probably one way to go. It might not be the cheapest but will certainly save cables running round the house and allows for all sorts of possibilities, such as using a laptop in any room in the house or garden even.

At this point the free advice stops :lol: youre too close to home for freebees. :lol:

Seriously though. if you are considering wireless i would have to recommend a Netgear DG834G or GT.

For further info see here

Let me know if you need anything else.