cancel
Showing results for 
Search instead for 
Did you mean: 

Is there a problem?

N/A

Is there a problem?

Just done a speedtest because my connection appeared even slower than usual (even slow web pages) and noticed that the download speed is approx 200K however the upload is only 3.3K so I reset my router and tried again and its still at 3.3K - is this the cause of my poor speeds? if so what can be done - nothing has changed my end...
17 REPLIES
N/A

Is there a problem?

Where did you do the speed test, was it the The BT one?
N/A

Is there a problem?

adslguide one
N/A

Is there a problem?

Hi,

Try the Test linked above and see if that produces similar results.
N/A

Is there a problem?

What a pain that was, yes I have now tested it using the BT one and the results are similar..
N/A

Is there a problem?

OK. BT exchange problems or exchange contention kicking in.

If you are seeing speeds below 400kbps on the BT checker, run at least 3 of these, then BT will have to act. Apparently speeds greater than 400 are deemed within spec.

A test which produces slow speeds during off peak hours will reinforce your issue.

Do a few more tests and raise a ticket.
N/A

Is there a problem?

Tested again this morning, still got only 3.3K upload.....
N/A

Is there a problem?

Raise a ticket to support and detail the tests you have taken. Hopefully then BT can act.
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

Is there a problem?

They will also require that you do one of the BT tests between midnight and 7am to rule out contention and untill youve done that one with two others BT wont act so make sure its done before raising a ticket
N/A

Is there a problem?

Ok thanks for the help, looks like this is going to be a long drawn out process...
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Is there a problem?

Hi,

We don't see slow uploads very often, but they can happen. If it's always showing a 3.3k then first just do a double check of your PC to make sure there isn't a virus and if you are using wireless make sure it's secured. If so raise a ticket and we'll get this investigated for you.

A slow upload would certainly decrease the download speed because there isn't enough upload bandwidth for the "ack" packets.
N/A

Similar very slow speeds

I have been having similar problems since Monday afternoon (according to my daughter).

She tried a few speed tests at ADSL guide and I have done some this morning - including a c couple of BT speed tests.

I didn't note the upload speed but downloads varied between 200-700. I have tried rebooting the router - there is no traffic on the wireless Lan.

Steve
N/A

Exchange checker idicates green but ...

What's "FARADAY 2 EDGE SWITCH ROUTER 2 - LOSS OF SERVICE" mean.

It is showing as a problem for each of the last three days. Does it normally route lots of traffic ? If so why are they claiming the service is green?

Steve
N/A

Is there a problem?

My PC is fine, nothing has changed on it and all equipment has been rebooted. I dont have any virus as I am not using windows, I also do not have any wireless networks.

I have raised a ticket but they have just told me to run the BT speedchecker again... I am at work at the moment so cant progress this until I get home. Hopefully we can get this sorted asap and that this resolves the shocking download speeds I have been getting recently
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Is there a problem?

Hi Steve,

In order for your connection to get from your exchange to us it passes through BT's network. Part of that route will include going to one of their big exchanges (PoP's) where it will pass through various routers and switches which check to see which ISP you are connecting to and route accordingly. So your connections gets routed to us, whereas a neighbour's may get routed to Eclipse say.

The Faraday 2 Edge Switch Router 2 will be one of these routers, and specifically the one that routes your connection through the BT network. A problem here is the likely cause of any problems you're seeing. Once you see a "final" notice on the MSO, give your router a reboot and retry.

If after that you are still seeing slow speeds, run the BT speedtest a few times

http://usertools.plus.net/tutorials/id/27

at different times of day and also check the VP status of your exchange

http://usertools.plus.net/exchanges/

to see if there are any known problems.

If not then raise a ticket via Contact Us on the portal, include all the speed test results and we'll investigate it for you.