cancel
Showing results for 
Search instead for 
Did you mean: 

Internet only working on my server.

N/A

Internet only working on my server.

At home, I have a 5-computer network, all connected by a hub upstairs, where my server is. The server dials into PlusNET for me, and then it shares the connection between the computers. This has worked soundly for years.

Recently, however, It will do one of several things.


  • Connect, and allow me to use the server. The rest of the computers do nothing, no internet.
  • Connect, and allow brief access for the other computers, by brief, i mean about 20 seconds.
  • Tell me it has connected, with all the "Verifying username and password.." and then prove that it, in actual fact, hasn't connected at all.
  • It will fail connecting and just remain at the "Registering your computer on the network..." dialog.


I frequently get the error "Error 734: The PPP Link Control Protocol Was Terminated.". I have been told that this is down to a bad password? If that is the case, then how am i managing to get internet on my server?

I have managed to resolve this problem before, by restoring my computer to about a week previous. This, now, is doing absolutely nothing.

Help would be appreciated.
6 REPLIES
Julie
Grafter
Posts: 791
Registered: 28-07-2007

Internet only working on my server.

Hi,
the same is happening to me I have 3 computers all connected on a network the host machine can connect to the net the others cannot today...
I have never had this problems before and nothing has been changed.
The two client machines had access for about 30 seconds and then nothing..
Can anyone shed any light...this is really becoming quite a pain Sad
Thanks
N/A

Internet only working on my server.

It's nice to see that I'm not the only one with this problem.. I really need to get this resolved, I have much to do, and little time to do it in. Tongue
Proclus
Grafter
Posts: 47
Registered: 31-07-2007

Internet only working on my server.

I only have 1 computer but use a router, however last night it wouldn't allow internet browsing, ftp etc. I use ICQ and all although it took along time to log on it did eventually and i could use that. The only way that i could go browsing was to reconnect my usb modem and use that.

Weird i wonder what is causing this? any ideas.............
thedevines
Dabbler
Posts: 10
Registered: 08-08-2007

Internet only working on my server.

I had this problem yesterday, I'm assuming that it is due to the problems at plusnet. I tested my network on Dial-up and no problem at all, so it looks like it is a problem at Plusnet's end. Hopefully I will get home today and all will be well.
N/A

Internet only working on my server.

suspect its a related issue to this therad
https://portal.plus.net/central/forums/viewtopic.php?t=30910
Walrus
Grafter
Posts: 394
Registered: 30-07-2007

Re: Internet only working on my server.

Quote
"Error 734: The PPP Link Control Protocol Was Terminated.". I have been told that this is down to a bad password?


Strangely I got this error all the time when I first started with PN. The customer support representative gave me the same advice at the time, I doubted it. However I found merely by retyping in the password for the dialup connection the problem was solved and hasn't reoccurred since.