cancel
Showing results for 
Search instead for 
Did you mean: 

I love playing ping pong

Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

I love playing ping pong

not.

I am currently experiencing slow speeds on CCGI (what a suprise!!!) the slow speeds seem to be occuring intermittently mainly early evening. When the poor speeds first appeared on tuesday evening (well that's when I noticed them) I raised a ticket. To which the reply was 60% reasonable.

Quote
Dear Mr McGiff,
Internal server errors a related to misconfiguration of your script or faulty code.

I have tried to access your script and this was returned to me in 1.640 seconds. This was accessed from outside the plusnet network.


there had been no change in the script to cause a internal server error and with no change it came back to life - definately a PN problem.

I was impressed tha agent had had the common sense to check the site but the issues were re-occuring.

By now I had noticed that the poor speeds were only occuring intermittently during early evenings.

I replyed making sure I included this fact and I received a reply at 11.09pm.

Quote
Dear Mr McGiff,
I have just tried the page you mentioned (http://ccgi.mcm-communications.co.uk/whiz/index.php?id=1) and it loaded in less than 1 second.


Do the words intermittant and early evening not mean anything to PNHuh?
14 REPLIES
N/A

I love playing ping pong

Intermittant only means something to them sometimes, and early evening only means something to them intermittantly. :lol:
N/A

I love playing ping pong

Intermittant means nothing to me. Wink
N/A

I love playing ping pong

Don't bother with support, it doesnt really exist on Plusnet.
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

I love playing ping pong

Quote
Don't bother with support, it doesnt really exist on Plusnet.


oh It does; it just depends on which agent you hit upon. There's a lot of knowledgable staff at PN. Just we seem to hit on the poor ones :-(
N/A

I love playing ping pong

I've had seven morons in a row, surely my luck should be up...let me check my questions...

nope.
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

I love playing ping pong

Bringing this back to the original problem is anyone else experiencing issues with CCGI at the moment?
N/A

I love playing ping pong

Yes, I am. The forums I have left on PlusNet's ccgi server are loading extremely slowly just now.
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

I love playing ping pong

Maybe you should try asking the relevent CS agents for a statistical analysis of their attempts to reproduce your problems and whether they took a statistically viable sample or was it just a matter of "I tried it and it seemed OK to me guv!" Wink
N/A

I love playing ping pong

Quote
Bringing this back to the original problem is anyone else experiencing issues with CCGI at the moment?


Still very slow.
N/A

I love playing ping pong

ccgi is not responding at all for me now. =(
ferryman
Grafter
Posts: 46
Registered: 31-07-2007

I love playing ping pong

Quote
ccgi is not responding at all for me now. =(


Confirmed here. No web access to ccgi. FTP access is possible to cshell.plus.net .

I've raised a question with CS.
ferryman
Grafter
Posts: 46
Registered: 31-07-2007

I love playing ping pong

It is accessible but very slowly!
N/A

CCGI

it was slow even serving up static HTML.

it does appear quicker now... maybe they fed the mice more chocolate !!!
N/A

I love playing ping pong

Hmm, just trying the phpbb forum on my web space and it does seem VERY slow off the cgi servers.

I gave up at 30 seconds Sad

It can't be a plusnet connection problem though as at work they use BT 8Mb Business.