cancel
Showing results for 
Search instead for 
Did you mean: 

Help please new connection!

N/A

Help please new connection!

Ok my line was activated yesterday so i moved house today(stressfull)

ok i get my pc set up and follow all instructions and get the the bit with ppp0e in it ,i hit the drop down box and all it has in is ppp0e , so it wont connect, I ring customer service and i am told to upgrade modem drivers ,which i have done ,

"alcatel speedtouch usb " still no option to change to ppp0a ,so out of interest i try and connect using my bt login details and here i am!

please can i get some help to sort this out

my plusnet connection says"WAN MINIPORT(PPPOE) "
and i cant change it to PPPOA ,what do i need to do ?

Adam
12 REPLIES
N/A

Help please new connection!

Which operating system are you using and where did you
get the drivers from ?
You should be using the drivers from the Speedtouch UK
Website.
Did you try Driver V.3 here ? (the full version)
N/A

Help please new connection!

i am using xp pro and the modem i have is the spped touch usb (the blue one that looks like some weird fish) driver version 201.2.0.0
should i try the drivers you just sent me as thay are for the speedtouch 330?

thanks
adam
N/A

Help please new connection!

They are the same drivers for both 330 & your 'Frog'.
uninstall what you have and install V.3.
There should be no option at all regarding PPPOE.
Everything is set up automatically.
All you will need to do is enter your username,
(username @plusdsl.net or plus.net whichever is applicable)
and your password when the 'dial up box' appears,
when you try to connect.
Alec.
Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

Help please new connection!

Do bear in mind that it is perfectly fine now to use PPPoE, as BT have upgraded their equipment to allow it without difficulties.

Thomas
N/A

Help please new connection!

Not quite so Thomas.

PPPoE is available on a pilot basis at this time and only to select ISPs that have the correct type of BT Central pipe (PlusNet do).

Auto-sensing firmware has been applied to linecards at the exchanges, is now requires that the ISPs can support it, the BT Central can support it and the CPE can support it.

It was due to come out of pilot by now, however, I see no news on it.
N/A

Help please new connection!

I thought that it was not yet supported by ISP's
and therefore would not work at it's optimum.
Is plusnet now supporting PPPOE ?
PS : Philip you answered my query before I asked it. Lol.
N/A

Help please new connection!

im still stuck ,it just doesnt work , i have no internet access so i am using next door neigbours pc ,

i have uninstalled and reinstalled but still get error on connection it says trying to connect through "wan miniport pppoe" and it doesnt connect ,i have tried everything but still no joy, I have to get this working as i use the net for work ,

Please if anyone has any ideas i really need help ,I have just moved into this new house and everything i tried to avoid with the net has so far happened ,so i am not to happy at the moment.


adam
N/A

Help please new connection!

On your pc's taskbar there's an icon for your speedtouch,
four couloured squares, when you connect your modem and
it syncs three turn green one is purple.
On your desktop there should be an Alcatel speedtouch icon,
again four coloured boxes red,green yellow and purple,
when you double click this it brings up the dial up box where you
enter your username and password and connect.
Is this the case ?
You say you get a WAN Miniport PPOE message, where is
this coming from the speed touch or elswhere.
It sounds like your modem is not set up for uk use,
is this something you were using previously with another
service provider , or something you've just purchase ?
Sorry for all the questions but this is very unusual.
N/A

Help please new connection!

yea i was on bt adsl ,yes i have the modem sync(3 green and 1 purple)

i have tried in network connections /new connection/conn to inter/set up conn manually/ name/ username and pass.

then when i "view connections" i have 1 called plusnet "wanminiportppp0e" if i click properties where it says pppoe it has a drop down menu but there is nothing in there other than pppoe ,all other settings dns/ip etc are on auto.
N/A

Help please new connection!

Ok it wasn't necessary to set up a new connection manually,
the Alcatel software does all that maybe you've configured
something in windows.
Under network connections, under dial up do you see
the symbol Alcatel speedtouch connection ? this is the one you'll
need. Can you set it as default connection, right click.
Are there any other symbols ? you'll need to get rid of them.
Do you see the alcatel speed touch Icon on your desktop screen
can you bring this up ?
Edit : If you have any BT software on the pc uninstall it.
Also if the speed touch icon is not on your desktop,
go to Program files/Alcatel/Speedtouch USB. double click the
file 'stdialup.exe' this is the dial up box I mean ,ener your plusnet
username and password in this box and click connect.
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Help please new connection!

I think a full re-install of the modem and a re-creation of everything associated with it is called for here. If I'm thinking of the same modem you need to set pppoa during the actual install process.

Regards,

Ian
N/A

Help please new connection!

Yes but first remove the 'WAN Miniport PPPOE' connection
from your pc and re-boot , I think this has been created via
the Network set-up wizard and is now the 'Default'.
Delete it both from Network connections /Dial up
and in internet explorer /internet options/connections.
Install V.3 again the default connection is called
'Alcatel Speedtouch Connection' look for the file
stddialup.exe in the Alcatel folder in Program files.
Delete any old files remaining from Alcatel or BT
in Program files before re-install.