cancel
Showing results for 
Search instead for 
Did you mean: 

Help - been upgraded and modem no longer working!

alliejc
Grafter
Posts: 41
Registered: 16-08-2007

Help - been upgraded and modem no longer working!

I got up this morning and found that i has been ugraded to 8mg although I was still only acheiving speeds of 2mg. I'm using a Fujitsu FDX310 usb modem and it's been causing my internet to lock up which eventually results in a blue screen saying something about physical memory dump. I then tried the modem on the laptop and on there, it doesn't work at all. As soon as I plug the modem in, I get a blue screen with the same message.

Does anyone know if this modem isn't capable of supporting these speeds or can anyone give me any other advice please?

I've now got 8mg broadband which I can't use for longer than about half an hour on my main pc and not at all on my laptop!

Thanks in advance,

Allie
1 REPLY
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Help - been upgraded and modem no longer working!

The modem specs do say it supports 8Mbs downstream speeds but given it's age (over 4 years old) it may not have been full tested at that speed in a real environment. Also USB is not an ideal connection for the higher speeds we now have.

Have you tried uninstalling then reinstalling the USB drivers (and where they installed in the laptop anyway, if not they need to be beofre the modem is recognised)? If you no longer have them, you can download them from here.

I would recommend you upgrade to a router like the DB834 or if your laptop has wireless, the DG834G wireless model.