cancel
Showing results for 
Search instead for 
Did you mean: 

Help! Autoturn is swallowing my mail :(

N/A

Help! Autoturn is swallowing my mail :(

I've recently had plusnet set my domains up to be hosted with them (using smtp to deliver to my server, and I'm manually pointing A records over there too). Plusnet are really just doing DNS and backup mx (in the form of autoturn).

It just occured to me that I should test the autoturn server is working properly, so I connected with telnet and fired off a few emails to myself. I fingered postmaster@autoturn.plus.net.uk, which told me 0 emails are queued (and correctly gave my static IP), and my emails never came through.

I'm not sure if this is at all related to the domains propogating, but I assumed when Plustnet added my domains to their DNS, it would've included the autoturn server.

As it stands, if mail goes to autoturn (which is likely - my server wobbles all the time on a wireless connection Wink) I think it's just getting thrown in the bin.

What can I do? I'd rather autoturn rejected mail than swallowed it (at least then people would know it's bouncing).

I've tagged this onto my ticket (19974685) but it seems to be taking weeks at a time to get responses to tickets at the moment :-(
20 REPLIES
N/A

Help! Autoturn is swallowing my mail :(

have you tried

finger postmaster@autoturn.plus.com

This is what I use and it works just fine for me.

Regards,
N/A

Help! Autoturn is swallowing my mail :(

The one I was using is the one all over the website. I tried yours, but I get unknown host Sad
Community Veteran
Posts: 1,886
Registered: 05-04-2007

Help! Autoturn is swallowing my mail :(

I know this is a stab in the dark, and I might be stating the obvious, but how about postmaster@autoturn.plus.net

I seem to get a response from that Smiley

Roger.
N/A

Help! Autoturn is swallowing my mail :(

I've done that too.. Everytime I test it, I hit them both, and even a few more (like postmaster@mydomain and postmaster@username.plus.com)

I don't think which I use matters, since it seems to be correctly getting my IP address. From there, it should be looking up which domains send mail there, and then sending the messages. I've done MX lookups on their DNS servers, and they're definately pointing at my IP.

The only thing I can think, is that they have cached dns (this might make sense for something doing lots of mail), but I don't understand why the server would accept my mail (suggesting it's correctly picked up the new details from their dns server), but not deliver it (suggetsing it doesn't know these domains point at me).

:-(
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Help! Autoturn is swallowing my mail :(

Hi,

Autoturn looks to be correctly set up from here, but shows no mail waiting. Your PlusNet mailbox will still send via POP3 unless you switch that to SMTP as well. You can do that via the Email Settings -> Configure Mailbox page.

-bash-2.05b$ autoturn-info XXX
==========================================
autoturn-info for XXX:
==========================================
[ * ] no mails waiting!
N/A

Help! Autoturn is swallowing my mail :(

Hi,

I just sent an email by telnet'ing to autoturn.plus.net.uk on port 25, as seen here:

220 autoturn.plus.net.uk - PlusNet, Sheffield, UK - ESMTP
HELO a
250 autoturn.plus.net.uk - PlusNet, Sheffield, UK -
MAIL FROM: spam@dan_spam_tup.me.uk
250 ok
RCPT TO: spam@dan_spam_tup.me.uk
250 ok
DATA
354 go ahead
SUBJECT: Test!!!!

Test!!!
.
250 ok 1156189332 qp 986

I obviously missed "_spam_" out of the domain. As you can see by the last line, the email was accepted and queued. I then fingered the autoturn address, and it said 0 emails. The email has not come through.

Feel free to try this yourself with my domains. It appears as if the email is being accepted, but I'm not sure what the server is doing with it! :-(
N/A

Help! Autoturn is swallowing my mail :(

By the way, the domain (not my plusnet subdomain) is definately set to SMTP. It was added by someone at PN as part of the ticket I mentioned. I've pasted the above info there too.
Highlighted
NigelWood
Grafter
Posts: 76
Registered: 15-08-2007

Help! Autoturn is swallowing my mail :(

I've checking your settings and they look right. I've passed your ticket to the network staff for investigation and I'll nudge them in the morning.

Nigel
N/A

Help! Autoturn is swallowing my mail :(

Thanks.

I wouldn't be so worried if I new my mail was somewhere, but I'm concerned when this is fixed that my current mail won't be passed on.

Since my server is currently on a wireless link (don't ask!!), it's quite likely that email will be going via the autoturn server Sad
N/A

Help! Autoturn is swallowing my mail :(

Any update on this?

I'm slightly concerned at the possibility of silently discarded emails. I'm expecting some important emails anytime soon, and I don't trust my belkin wireless link as far as I can throw it Sad

If it can at least be confirmed my emails are sat somewhere, and they will come through, I'd be happy. But it seems this might not be the case Sad
N/A

Help! Autoturn is swallowing my mail :(

It's been over 24 hours since I posted here (and my ticket), and nobody has told me whether my email is being destoryed, or it's being queued up somewhere.

I appreciate it might not be a quick fix, but given the severity of the problem (it wouldn't be a problem if autoturn reject emails, but it's not, it appears to be throwing them in the bin), it'd be nice to be updated.

I'd rather not have a backup MX server than one that destorys mail - at least that way the recipients would get bounces.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Help! Autoturn is swallowing my mail :(

Hi,

I've just been speaking to the network guys and they are seeing a delay processing mail on autoturn. The delayed mails go back to the 20th and should all be caught up by tomorrow.
N/A

Help! Autoturn is swallowing my mail :(

I just managed to get one (I saw a note saying it triggered mail delivery, for the first time) email from 8am this morning out of it. If all my emails are thwre, I'm guessing the backlog is being processed randomly!

I'll try again tomorrow morning, and update here to say whether any more have come through.
N/A

Help! Autoturn is swallowing my mail :(

Few more emails have come through - there are 24 hours between timestamps in the Recieved headers for most, though some are only 6 hours old. I also got a test sent by someone at plusnet.

Looks like there is just a huge delay. This means if my server sends a finger command whenever it comes back up, it's unlikely to catch mail, and instead, it'll have to be run on a timer every few hours :-(

Hopefully when things are cuaght up it won't be so bad Smiley