cancel
Showing results for 
Search instead for 
Did you mean: 

Gmail SSL-secured connections email sending failures...

N/A

Gmail SSL-secured connections email sending failures...

I have always been able to send gmail via my outlook client, nothing has changed locally yet i am seeing the following error all of a sudden when attempting to send email via my gmail account:

Task 'ioloop - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

anyone know of any changes to plus.net that might be causing this?

thanks
12 REPLIES
N/A

Gmail SSL-secured connections email sending failures...

All still okay here sending via "The Bat" client using port 465.
N/A

Gmail SSL-secured connections email sending failures...

weird. its cacked on my machine and i have changed not a thing
N/A

Gmail SSL-secured connections email sending failures...

That's PCs for ya. That's why my job of assessing and fixing PCs isn't that easy.

Oh hum :lol:
N/A

Gmail SSL-secured connections email sending failures...

Fixing PC's is simple, far better than a real job ;-)
N/A

Gmail SSL-secured connections email sending failures...

hehe so youre in tech support? takes a certain type to perfect what i call the 'tech support shrug' - a kind of semi-gallic contortion with a facial expression that says 'i dont give a shit, now piss off and let me get back to downloading lost series 2'

(im a systems analyst btw Tongue)
N/A

Gmail SSL-secured connections email sending failures...

lmao, very good Smiley Smiley

When you're right, you're right :lol:
N/A

Gmail SSL-secured connections email sending failures...

No problems here. Maybe gmail are having issues, or possibly you're trying to send via PlusNet's SMTP relay/server (which does not support SSL much like the rest of their outdated and insecure mail system).
N/A

Gmail SSL-secured connections email sending failures...

Quote
No problems here. Maybe gmail are having issues, or possibly you're trying to send via PlusNet's SMTP relay/server (which does not support SSL much like the rest of their outdated and insecure mail system).


no, like i say, i havent changed any settings, i am definitely pointing to the gmail relay.. maybe if i sit and hope it will eventually go away. like most other pn issues
N/A

Gmail SSL-secured connections email sending failures...

Same issue here with gmail, intermittent issues with sending email.
N/A

Gmail SSL-secured connections email sending failures...

mine seems to have rectified, hold tight, your probably will too, just plus net being effing unreliable as usual
N/A

Gmail SSL-secured connections email sending failures...

ioloop: In what way is GMail's problem Plusnets fault? Can PN demand access to Google's datacentres to resolve the fault? No. Can PN demand access to any routers between their network and Google's network? No. Can PN demand access to BT exchanges to sort 'last mile' issues out? No.

Unless it something conclusive which points to it be PN's fault its not really fair to blame them for problems with other sites. (Coincidentally my gmail (using the website) was having a problem as well - the problem seemed from the errors to be google's issue not PN's).
N/A

Gmail SSL-secured connections email sending failures...

I'd suspect it's a PlusNet issue, due to the fact that on another isp i'm not experiencing the issue at all, but on PlusNet it's becoming a frequent occurrence.