cancel
Showing results for 
Search instead for 
Did you mean: 

Giganews

paulgul
Rising Star
Posts: 596
Fixes: 1
Registered: 05-04-2007

Giganews

Is anyone else getting problems downloading from Giganews today. My speeds are virtually zero. Everything else seems ok
This is the check from Giganews web site - but not really sure what it means.

news.giganews.com

1 gw-vlan201.dca.giganews.com (216.196.98.1) 0 ms 0 ms 0 ms
2 ge1-25.fr1.iad.llnw.net (69.28.156.173) 6 ms 0 ms 0 ms
3 * * *
4 so-4-0-0.mpr1.iad2.us.above.net (64.125.30.11Cool 1 ms 1 ms 0 ms
5 so-4-0-0.mpr2.iad1.us.above.net (64.125.29.133) 1 ms 1 ms 1 ms
6 so-6-0-0.cr2.dca2.us.above.net (64.125.27.210) 1 ms 1 ms 1 ms
7 so-6-0-0.cr2.lhr3.uk.above.net (64.125.27.166) 84 ms 84 ms 84 ms
8 pos2-0.mpr2.lhr1.uk.above.net (208.184.231.66) 86 ms 86 ms 86 ms
9 213.152.252.132 (213.152.252.132) 77 ms 77 ms 77 ms
10 gi12-0-204.ptn-ag2.plus.net (84.92.3.107) 77 ms 77 ms 84 ms
11 * * *
12 * * *
13 * * *
Max number of unresponsive hops reached (firewall or filter?)
news-europe.giganews.com

1 216-196-110-1.ams.giganews.com (216.196.110.1) 11 ms 0 ms 0 ms
2 Giganews.ams1.nl.above.net (82.98.250.205) 0 ms 0 ms 0 ms
3 so-0-0-0.mpr1.ams5.nl.above.net (64.125.27.182) 0 ms 0 ms 0 ms
4 so-5-0-0.cr2.lhr3.uk.above.net (64.125.27.177) 14 ms 23 ms 14 ms
5 pos1-0.mpr1.lhr1.uk.above.net (208.184.231.173) 14 ms 13 ms 14 ms
6 213.152.252.132 (213.152.252.132) 11 ms 11 ms 15 ms
7 gi12-0-204.ptn-ag2.plus.net (84.92.3.107) 12 ms 17 ms 23 ms
8 * * *
9 * * *
10 * * *
Max number of unresponsive hops reached (firewall or filter

Paul
41 REPLIES
N/A

Giganews

Not Giganews but my Usenet speeds to another provider (Clara) have been slow (3-5k/s) to zero.

I'm waiting on a response to a ticket so I'll see what they say.
N/A

Giganews

Same here on easynews
N/A

Giganews

I am getting full line speed updating headers on newshosting :?
N/A

Giganews

Giganews has been fine for me today
N/A

Giganews

Very very slow on ptn-ag2 and ptn-ag1. Meanwhile things seem fine on pte-ag1. I haven't checked the other gateways.

edit: thn-ag1 also appears to be fine.
N/A

Giganews

I seem to be having the same problem connecting to newhosting (going thouh thn-ag1) less than 3k/s and btw im not on any management (yet)
N/A

Giganews

Yerp, the problem seems to have spread as covered in this thread Sad Now at least ptn-ag1, ptn-ag2, pth-ag1 and pte-ag1 are suffering from unusable USENET (text, binaries, headers, anything).
My ticket about these problems is still floating around the support black-hole.
N/A

Giganews

I use giganews and i can't even access there website :?
N/A

Giganews

ive jsut been doing a traceroute to my new sever (newshosting) and looking at it there are a few problems somewhere.... (looks like there end thouh?)
Tracing route to UNLIMITED.NEWSHOSTING.COM [63.218.45.254]
over a maximum of 30 hops:
2 23 ms 27 ms 24 ms lo0-plusnet.thn-ag1.plus.net [195.166.128.80]
3 24 ms 22 ms 32 ms gi0-2-0-303.pte-gw2.plus.net [84.92.3.178]
4 27 ms 25 ms 27 ms gi1-1-22.pte-gw5.plus.net [212.159.4.7]
5 24 ms 22 ms 22 ms ge2-2.fr1.lon.llnw.net [193.203.5.68]
6 * 25 ms 25 ms ag1-6-1.ar1.lon.llnw.net [68.142.84.230]
7 98 ms 97 ms 99 ms so1-4-1.ar1.lga.llnw.net [69.28.172.157]
8 104 ms 102 ms 103 ms so1-5-1.ar1.iad.llnw.net [69.28.172.169]
9 100 ms 100 ms 100 ms ag1-21.fr1.iad.llnw.net [69.28.156.161]
10 99 ms 99 ms 99 ms highwinds.10ge4-2.fr1.iad.llnw.net [68.142.111.1
94]
11 3558 ms 3441 ms 3694 ms 63.218.45.254
N/A

Giganews

It just looks as if the last hop or hops are not responding to ICMP. With the amount of problems reported from users of different text and binary feeds I'd say it's pretty safe to say the problem is with PlusNet.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Giganews

Hi,

I'm connected to ptn-ag2 and just tried Easynews and the PlusNet news server. Quick header download from each gave about 75KB/s on Easynews for a single thread and 2 threads on the PlusNet server came down about 230KB/s between them.

I've checked the traffic graphs and it doesn't show anything obvious, usenet traffic looks pretty much the same as any other day for this time of the evening. I've asked the on call network guy to have a look through as well and he can't see anything immediately wrong but will have a deeper look into it to see what he can see. Will let you know if he finds anything.
N/A

Giganews

Many thanks for the information Smiley
If you do (or even if you dont) find anything could you post here please ?
N/A

Giganews

Just tried the plus.net new servers doing a group list refresh and still no improvements - speeds under 5k/s!
N/A

Giganews

Mine seems to be working fine now 235kbps couldn't get 25kbps earlier :?