cancel
Showing results for 
Search instead for 
Did you mean: 

Getting email with spam tag although filter turned off

Bookman
Grafter
Posts: 269
Registered: 02-08-2007

Getting email with spam tag although filter turned off

As a PlusNet newbie I'm a bit puzzled by the settings for the PN spam filter. To begin with I made no changes to the settings as they were not ticked in my member centre and I wanted to see what happened.

I have three domains. In the member centre settings, all three were marked as "off" in the domain box. In the general box above it ("spam protection settings") neither on or off is marked with a radio button.

But I received some messages beginning with [SPAM], even though the filter seems to be "off". So I tried clicking the "off" radio button in the top box - but when I clicked "Update" it went back to both being not ticked.

I wanted to be able to switch of the PN spam protection because my Thunderbird software already has well trained "Junk Mail Controls". The PN filter was marking some genuine messages as spam and this will mess up the Thunderbird controls.

So why is the PN filter marking messages as [SPAM] when it appears to be "off" for my account? :?
1 REPLY
carrot63
Grafter
Posts: 599
Registered: 12-07-2007

Getting email with spam tag although filter turned off

I had this a couple of years ago, although with virus checking rather than spam. Support made a change which worked for a while, then reverted to "on"; they did it again and its been OK ever since. Raising a ticket would probably be the best plan.