cancel
Showing results for 
Search instead for 
Did you mean: 

'German' spam not being marked

Community Veteran
Posts: 1,160
Thanks: 1
Registered: 01-08-2007

'German' spam not being marked

I've just had to forward several unmarked items of spam to spam@despamchecker.plus.com

They all started with a section in German but had the Subject line and some of the body in English. Some showed the sending IP address as being blacklisted and some not, so no pattern other than the German content. None of the spam coming through marked [-SPAM-] contains any German.

Anyone else getting this or is it just coincidence do you think?
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
3 REPLIES
grimme
Grafter
Posts: 241
Registered: 01-08-2007

'German' spam not being marked

We have been getting some German spam e-mails last week.

Don't believe they were marked as spam and all ended up in our postmaster account.

As we deal with German Business customers, we just assumed someone at the German end had a compromised PC that was sending them out.

Will continue to monitor them to see if they get tagged as spam.

I presume the PlusNet spam checker only reads English words or looks for Symbols inserted in strategic places!
Community Veteran
Posts: 1,160
Thanks: 1
Registered: 01-08-2007

'German' spam not being marked

These had English Subject lines and contained some English text. The German was mainly just the first paragraph or two. IIrc they were all investment type spam.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
grimme
Grafter
Posts: 241
Registered: 01-08-2007

'German' spam not being marked

Hi,

Ours all had German Subject lines, but did contain some English in the Body of the e-mail, though the majority was in German.

I guess ours are coming from a different source.

Haven't had any this morning to check out.

Will let you know if/when more come in.