cancel
Showing results for 
Search instead for 
Did you mean: 

From Field

N/A

From Field

The from field is now blank and when I try to change the profile it crashes
11 REPLIES
peak1
Grafter
Posts: 29
Registered: 30-07-2007

Me too....

I also get this problem with the blank From field and cannot change it (nothing in the drop down list) even though I have 3 accounts set up when I click on Settings.

This is using the Simple interface with Firefox 0.9.3
edrandall
Grafter
Posts: 45
Thanks: 7
Fixes: 1
Registered: 08-08-2007

Webmail bug report: From field

I'm getting the same thing, when I do "reply" or "forward", using the "simple" interface POP3 mode with both Firefox and Internet Explorer.
Using "Compose" the dropdown is populated OK though.

I found if I switch from "plain text" to "HTML editor" and back the drop-down list does get populated - but then the message contents are lost so not much help really.

I tried deleting my profiles and re-adding them, that doesn't fix it.
I tried changing the default profile but received an SQL error page.
I tried deleting all extra profiles so I only have one, that doesn't fix it either.


Ed Cry
N/A

Webmail - from field problem

I'm getting the same or very similar. When I compose a new e-mail, no problem my address is automatically entered in the from field. But if I try to reply to a received e-mail it won't put my address in and so although I get a sent successfully message, it's not received at the other end.

I've tried all ways to enter this info into the from field, but it just won't have it.
N/A

Webmail - from field problem

I get exactly the same problem too.

Composing a new email is fine - can select identity and default appears first

Replying to email - From: is blank and dropdown list blank

Recipient gets reply from <unknown>.

I have tried everything I can think of (I too get errors Debug Y/N when changing identity page).

Is there a fix for this? I need to "appear" to send from my own domain
N/A

From Field

It may well be something @Mail have to fix
peak1
Grafter
Posts: 29
Registered: 30-07-2007

From Field

I've just tested this and it seems to be working now! Cheesy
N/A

From Field

Yes seems to be OK for me too - let's hope it stays that way
edrandall
Grafter
Posts: 45
Thanks: 7
Fixes: 1
Registered: 08-08-2007

From Field

Yep, it even works for me :!:

Ed
N/A

From field

So why doesn't it work for me?
Community Veteran
Posts: 14,469
Registered: 30-07-2007

From Field

Check the webmail preferences page has your correct email address and the reply to is not @mail.plus.net.
N/A

From Field

I tried setting the "reply to" field as suggested but it doesn't appear to make any difference. Do I need to log off after saving my settings for the changes to take effect. If so, then this is the reason. Otherwise I still have a "zero character length From Field". Cry