cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent drops and hangs

N/A

Frequent drops and hangs

Hi all i have just joined Plus net in the last week
On the recommendation of a friend i joined Plusnet, i was previously with Pipex for 2 years and had no problems, on moving i took his advice and due mainly to the cheaper cost moved to plusnet.
Now i have only been online with then since last friday (07/10/05) but have been offline more than on as the net keeps loosing the conection or just hangs (says conected but cant even get to the router page).
i am on the MB premier unlimited package.

Belkin wireless stats, signal -66dBm, noise -78dBm, conection good with 54Mbps.

Adsl guide speed test give massive variation.
Actual Speed True Speed (estimated)

Downstream 1751 Kbps (218.9 KB/sec) 1891 Kbps (inc. overheads)
Upstream 241 Kbps (30.1 KB/sec) 260 Kbps (inc. overheads)

Raw Data:
download start time: 1129057351953
download end time: 1129057362296
download time: 10.343
download size in thousands of bytes: 500
estimated line speed (K bits per second): 394.5
estimated line speed (K bytes per second): 48.3

Test Results
Download size: 200 KB
Download time: 2.968 seconds
Download speed: 539 Kbps (kilobits per second)
Client IP Address: 84.92.186.173

Dan Elwells test prog gave me
525/Kb/s

(From all different isp/ net test sites)

Earlier got a warning saying that my line was very slow for a 2MB connection. DS 18KB/sec US 22KB/sec

If anyone can suggest other tests i will edit them into here!

I have no idea how to get any other stats, so have no idea how i can change anything or rule out anything.
I have put a decent filters in every socket, i have no noticable noise or distortion on my land line. On the router the Sync light was going out on the first day but since then the sync does go occasionally but more often the Data light is the only one going out and the WLAN light flickers. All lights are staying on a lot though nothing is happenening and when i try to open the router home page (or any other page) it says no connection.
I have been getting a dropped conection every minute at some points and no connection for decent periods..... now its all smooth but took me hours to do this post as kept droping while posting/ reading posts.
Now what i need to know i, hould i leave Plus net before the trial period and moving to Pipex again or is this more likely to be a BT problem which will dog me.
Getting annoying as can't do any work and if i do ecide to play an online game i get kicked for slowing down/ no connection every time.

Any ideas or tests i should do please let me know Smiley
many thanks

Damian
20 REPLIES
N/A

Frequent drops and hangs

Hi Damian,

Welcome to the forums.

Can you try a hard wired connection to the router and see what that produces?

When you lose connection does your router stay in synch?
N/A

Frequent drops and hangs

I cannot as i took out my modem to put in a wirless card.... don't think i have anywhere to plug it into now!

Will try on my housemates lap top which is also loosing connection.
When i loose connection mostly the router sync light stay on.... also when it does loose sync and gets the steady light back the data light dosnt come back on... i.e. says its got sync but nothing comming through.

Thanks for the quick post.

Damian
N/A

Frequent drops and hangs

I'm having a few problems with periodic disconnections also. About 4-5 every 3 hours or so. The connection just dies. I get nice info from my router about what happens, don't even have to look at the lights:

PPPoA parameters:

Status open for IP, sent 1744, received 1894
LLC headers false
HDLC headers false
Authentication chap

It just looses connection and router reset doesn't help, I just have to wait. Dunno where the problem is though, but it's more than likely not +net. Takes between 30 sec and 3 minutes to re-establish, then its fine.
N/A

Frequent drops and hangs

Can i connect my router to my Lan ports on my M/board?

I have 1x100Mbps and 1x GBps Lan ports not in use.

p.s. tried the router hardwired to the lap top though tit was all ok.... nope just happed to be a longer than normal break until it disconnected.

Like the forums though .... just a pity i'm having to post questions fron here and not at home.

Damian
N/A

Frequent drops and hangs

Quote
Can i connect my router to my Lan ports on my M/board?


yip. no problems there. I have to say that it does sound like an issue at your end. Having re read your original post I see that you cant at times access the router interface. What router do you have?
N/A

Frequent drops and hangs

Belkin ADSL modem with built in 802.11g wireless router.

The router interface is via my web browser, i thought i would have to have an internet connection to get to it.
When i enter the address 192.168.2.1 it often comes up web page unavailable no internet connection.

Hope this is of some help... will try hard wire tonight.

Damian
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Frequent drops and hangs

What about 192.168.1.1?

I see both as options to reconnect to my draytec router after a reboot, but the 2.1 doesn't allways connect where as the 1.1 does! :? Dunno why lol Smiley
N/A

Frequent drops and hangs

I seem to be getting dropped less now, however i think its just variable.
Cant get on to the BT speed tester site to check speeds.

Just wondering do you know where i check the line stats..... SNR etc

On my system tray i have a green ico for the wireless but not sure if the stats are for the router to PC or the line stats.
Says Signal -28 (up to -41)
Noise - 78 (again slightly variable)

Any ideas appriciated.

Damian
N/A

Frequent drops and hangs

Hi Damian,

Your line stats would normally be accessed via the routers web interface.

To find your routers ip address open a command promt from start - run - type cmd-enter.

that should bring up a dos style command prompt.

Once open type ipconfig /all and hit enter.

You should see somthing like this

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : markhome
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-10-DC-92-F8-7C
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.0.0.2
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DNS Servers . . . . . . . . . . . : 10.0.0.1
Lease Obtained. . . . . . . . . . : 13 October 2005 19:45:47
Lease Expires . . . . . . . . . . : 14 October 2005 19:45:47

C:\Documents and Settings\

The item in bold should be the router's lan IP addres.

Type that into your browser and at the prompt enter the admin username and password.

Sorry if this is teaching my granny to suck eggs, but its best to cover all the bases.
N/A

Frequent drops and hangs

Yeah i got that page, i just have no idea where i go to find out the SNR/ noise: signal dBm etc

thanks

Damian
N/A

Frequent drops and hangs

Ok tried hard wired and wireless, no difference sometimes its fine othertime painfully slow... with frequesnt disconnect from gaming servers and cut off mid conversation on msn and when trying to do work.
I have gone through all the online tutorials tyring various things and every thing seems fine (as in no change) so think i have ruled out equipment here.
I'm posting the results of speed tests etc please let me know what else i should do and anything i can try.
On the router, the Power, Sync and wlan lights are all solid green even when i loose the ability to navigate the web (pages either freeze then say no connection) and when i use my router interface page it says connected.
The data light does flicker occasionally.. esp when gaming etc.
The main problem has been when there is a slow down i have been unable to check the bt site this no data from the times i have lost connction.

Here are the results please if anyone has any ideas post a reply....
many thanks,
Damian

The speed test has completed on test server speedtester1.nat.bt.com for user 019263***** and you have downloaded a 1.7Mb file at a speed of

279 kilo bits per second (Kbps), 11/10/05 08:42
1699 kilo bits per second (Kbps), 12/10/05 21:30
1854 kilo bits per second (Kbps), 13/10/05 21:44

Not able to connect to internet (all green lights) 13/10/05 22:24

1384 kilo bits per second (Kbps), 13/10/05 22:27

Not able to connect to internet (all green lights) 13/10/05 22:29 (loss of connection to gaming server)
6 disconnects from games total gave up, 23:00

1212 kilo bits per second (Kbps), 15/10/05 11:24

Not able to connect to internet (all green lights) 15/10/05 22:50 (loss of connection to gaming server)

1929 kilo bits per second (Kbps), 15/10/05 22:51

Downstream 615 Kbps (76.9 KB/sec) 664 Kbps (inc. overheads)
Upstream 236 Kbps (29.5 KB/sec) 254 Kbps (inc. overheads

1588 kilo bits per second (Kbps), 16/10/05 22:07

1850 kilo bits per second (Kbps), 16/10/05 01:47

Direction Actual Speed True Speed (estimated)
Downstream 814 Kbps (101.8 KB/sec) 879 Kbps (inc. overheads)
Upstream 240 Kbps (30.0 KB/sec) 259 Kbps (inc. overheads)

1108 kilo bits per second (Kbps), 17/10/05 17:11
N/A

Frequent drops and hangs

Reply to above post deleted as it was simply a complete copy of the preceeding post with no comment from the poster.
N/A

Frequent drops and hangs

Oh i got all excited thinking someone had come along to give advice Sad

So far no real advice... dopne all the tests and last night was running at ~300Kbps.
I have another couple of weeks so if i can determine if its Plusnet or if i get no answers i think i will have to take advantage of the trial period and switch to my old ISP.... was with Pipex for a couple of years with no probs but was in another house so may just be the area.

Damian
N/A

Frequent drops and hangs

Hi again Damian,

The results you have psoted are a bit of a mixed bag.

Some reasonable, but not perfect BT speed test results and some very poor results. Add to that the fact that web browsing is not possible on occasions although the connections appears to be in synch and my gut feeling would still tend to point to a local isue possibly with your router or network config.

Have you spoken to Plus Net support yet? It might be worth checking out your account profile/ config, but I honestly dont see the problem being there.