cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent Loss of Sync

dragona
Grafter
Posts: 207
Registered: 31-07-2007

Frequent Loss of Sync

Hi there everyone!

Basicly, went away 23rd.. everything working fine... got back 28th started geting Desyncs to my exchange about 1 am in the morning, didnt hit till 5 pm the next day after that .. and since then its been appauling. i had a point where i was sync'd at 4 meg last night (im usually around 3 meg) and it ran fine and at full speed until i had to restart my router because of a DNS problem, since then i can sync at 3 meg ish... only download at rate of below a 512 K connection and get disconnected frequently.

I have allready raised a fault report last night using the Broadband Fault Checker which was started at about 6 PM last night i was told to check back 2 hours later... 18 hours later still no results and im curious as to why...(Ticket ID: 20975359)

I believe it has something to do with my DS margin since its for some reason dropped all of a sudden to about 6 when im not connected (but sync'd to my exchange) and anything between 1-5 when im connected to Plus Net.

Im just curious to see if someone has allready had a similar problem and done something to fix the problem themselves. at the moment the speed is my main concern since when im finally able to get it stable the speed is so slow now that it takes almost an hour to get any of the files i require where as it usually takes 10-15 minutes.

Thanks in Advance
-Dragona
18 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Frequent Loss of Sync

I had what sounds like a very similar problem to yours.
Had a 2 meg connection rock solid for a long time and then upgraded to Max.
Everything worked well for about 3 weeks and was getting a sync rate in the 7 mb range.
I switched on one morning to find the sync light on my router just flashing away and no connection.
Messed about changing filters and even tried a new router. All at once I got sync again and a connection much later in the day.
What then followed was a lot of drop outs. No loss of sync but just no up down speed and no IP address back from the server. I also noticed that the Margin had dropped below zero so the router was giving a silly number something like 64758790.
Sync rate had also fallen to around 3 mb because of all the reconnecting.
The only way to reconnect was to either reboot the router or unplug the phone line and let the system come up again.
I also noticed that there was noise on my line and the freezing would often but not always happen if the phone was used.
Eventually had fault passed to BT but sods law prevailed here and I couldn't make the first appointment and had to reschedule it.
Now I don't know if BT did anything in the meantime but all at once the fault disappered and my line has been nice and quiet ever since.

So do you have a similar line problem? Try dialing 17070 and then sellect the "quiet line" test and see if you have any noise on the line.
MrToast
Grafter
Posts: 550
Registered: 31-07-2007

Frequent Loss of Sync

Have you checked your BRAS rate at https://portal.plus.net/my.html?action=data_transfer_speed

This will be set to the lowerst sustainable rate. If you have synched at a low speed this rate may be much lower than you are currently synched.

As to what might have caused the change.... any number of things:
Have you altered any internal telephone wiring?
Changed microfilters?
Changed the location of anything that might cause interference?

It could also be something at the exchange or alongnth route.
dragona
Grafter
Posts: 207
Registered: 31-07-2007

Frequent Loss of Sync

to Johnessex: Yea, that sounds pretty similar, im also getting a rediculous number occasionally "2147483644" is my offending number Tongue as for the quiet test: i didnt hear any noice on the phone downstairs and on the one upstairs i hear lots, however if i bring the phone form downstairs andplug it in upstairs i get no noise but i tried my router downstairs in the master socket and still had the same issues.

to Agora: Yea, but thats plusnets internal rate, the BRAS profile can be found be doing the btspeedtester last night Plusnet had me a 4000 Kbps today they have me at 2000 and im usually at 2500 (even though i sync about 700 kbps higher) my BRAS profile also seems to have changed since last night and is also at 2000 it was at 3500 last night.

as for changes, nope .. i went away and came back nothing changed micro fileters: well ive tried new ones got nothing .. switched em back to my old ones, and as for location, everything is in the same place.

the only thing i can think of is the bas weather weve been having, the 2 times where this issue started was when it was raining heavily outside
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Frequent Loss of Sync

Quote
i tried my router downstairs in the master socket and still had the same issues.


the only thing i can think of is the bas weather weve been having, the 2 times where this issue started was when it was raining heavily outside


Do you have a master socket where you can remove the faceplate that then reveals another socket inside?
If so have you tried using that one for your testing as it will then disconnect all internal wiring from the system.
If you are still having problems after that and have tried a different filter then it looks like a line fault and Plusnet should be able to pass it on to BT for you.
Soapy
Grafter
Posts: 38
Registered: 01-10-2007

Frequent Loss of Sync

After weeks of a constant 2000 stabe rate, my connection dropped today, and I am now only getting 128 downstream. Its going to be a long 3 days to get my speed back up. Cry
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Frequent Loss of Sync

Yep it took what seemed forever to get mine back up from the 3Mb it dropped to but it has slowly come back to 7Mb + now Cheesy
dragona
Grafter
Posts: 207
Registered: 31-07-2007

Frequent Loss of Sync

Aye, i took the face plate off and there was another inside. it gave me slightly better DS margin but the disconnections were still occuring. seems like if it syncs at a high rate then it disconnects and at lower rates it seems to stay online for longer.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Frequent Loss of Sync

If you are certain that its not a filter problem or a dodgy modem / router then it looks very much like you have problem on the line.
Next step now is to raise a fault report and get Plusnet to check it and pass up to BT if needed.
N/A

Frequent Loss of Sync

The week before christmas I had a drop in speed again just after I had it back to normal for all of 2 days. All over Christmas i've had DNS and sync issues and this is still ongoing. My exchange was green for all of a week then went back to red status with the creeping fix date still being moved yet again! This was going to be fixed on friday but I bet the date will yet again be moved.

Stable rate is back to 3mb from 5mb just getting fed up with such an unstable service be it from BT or +net.
dragona
Grafter
Posts: 207
Registered: 31-07-2007

Frequent Loss of Sync

got back home again today, and now i have to use the free Dial-up line i was provided with because my ADSL wont sync whatso ever, im gonna try get my router plugged in at a friends house see if it works there, BT said there was no rproblem on my line.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Frequent Loss of Sync

I think that's BT's stock response.

By all means, give the other line a shot as it will eliminate hardware failure. If it works there then let us know, and we'll fire it back to BT for you.
dragona
Grafter
Posts: 207
Registered: 31-07-2007

Frequent Loss of Sync

just tested it at a friends house, works fine, sync's every time and is stable, still doesnt sync while at my house, tried changeing micro filters, no change.

Do i have to phone that answer message line to get plusnet to re-raise the fault report? orcan i just reply to my ticket through the internet?
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Frequent Loss of Sync

Just replying to your ticket will send it back to the guys that deal with faults. Let me know once you have done so, and I'll pick it up.
dragona
Grafter
Posts: 207
Registered: 31-07-2007

Frequent Loss of Sync

Just updated my ticket, ticket id is: 20975359

Thanks in advance
-Dragona