cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent Disconnects....

N/A

Frequent Disconnects....

All evening my connection has been off then on. (Now I have completely unreliable to add to the slow speeds since going 2Mb) This applies to both News and Web. My systemn is fine.

I am now stuck at the portal. Surfing is very hit and MISS with pages not arriving or partially. It looks like a DNS issue. When I can get a tracert to work, I get the following

Tracing route to www.plusnet.co.uk [212.159.8.137]
over a maximum of 30 hops:

1 * * * Request timed out.
2 21 ms 21 ms 19 ms 195.166.128.53
3 21 ms 19 ms 21 ms 84.92.3.105
4 20 ms 19 ms 19 ms 212.159.4.5
5 27 ms 25 ms 25 ms 195.166.129.246
6 27 ms 25 ms 25 ms 195.166.129.226
7 26 ms 25 ms 26 ms 195.166.129.39
8 26 ms 25 ms 27 ms 212.159.8.137

Trace complete.

Pings here are fine but then it takes forever to try to resolve the address finally it gives up. I had this same issue with PN last year and PN fro months claimed no issue until finally forced to do so.
12 REPLIES
N/A

Frequent Disconnects....

Evil I too have been suffering frequent disconnections for over a month now. As I am a home worker, this is having enormous impact.

I must be disconnected on average of 8-10 times a day, the only way to restore service is to reboot everything, all my pcs and router!

I have started going through the checklist, ie make sure the connections are directly connected (not via anything else), changed the filter etc............. now I am at the point of reloading the router drivers - which I am not happy about, particularly as I see other people having the same problem.

Can we encourage PlusNet to address this matter?
kosh2
Grafter
Posts: 211
Registered: 04-08-2007

Frequent Disconnects....

Are you using P2P?
kosh2
Grafter
Posts: 211
Registered: 04-08-2007

Frequent Disconnects....

Are you using P2P?
martinrowe
Grafter
Posts: 77
Registered: 14-08-2007

Frequent Disconnects....

Got upgraded today to 1 Mbps and experiencing lots of disconnections. On average every 3 mins it disconnects. Could be the weather or BT. Yesterday and the past few months have been fine with no major disconnect problems.
N/A

disconnections

3 minutes your lucky 1 question is slower than dial up before your disconnected mine is i am here on dial up havent managed to use broadband since thursday question above stats p2p im not on p2p software or anything i think theres two may customers not enougth bandwidth someone has to suffer.
martinrowe
Grafter
Posts: 77
Registered: 14-08-2007

Re: disconnections

Quote
3 minutes your lucky 1 question is slower than dial up before your disconnected mine is i am here on dial up havent managed to use broadband since thursday question above stats p2p im not on p2p software or anything i think theres two may customers not enougth bandwidth someone has to suffer.


Yes it is slowing to a crawl - trouble loading bbc sites and hotmail and even the mighty google is s-l-o-w.
N/A

connections

google wouldnt even load checked my settings reinstalled everything checkedfilters bt line check now i know its not my end it has to be plusnets because people with same problems and diffrent exchanges .
N/A

Frequent Disconnects....

This has got me too tonight, it could be the weather affecting PN directly but where I live is still clear skies so it certainly is not local.
N/A

Frequent Disconnects....

my connection is up and down like a yoyo. frequent disconnects, every 2 mins since 9pm when i came online and very slow speeds when it does connect.
at once point i was down to 7k/s thats like back to modem man. arrrgh.
N/A

Frequent Disconnects....

same for my mother since her line was bulk upgraded to 1Mb on Friday (Milton Keynes)
martinrowe
Grafter
Posts: 77
Registered: 14-08-2007

Frequent Disconnects....

It got better later in the evening and stayed up from 11 - 12 without a disconnect. Maybe it was the weather.
martinrowe
Grafter
Posts: 77
Registered: 14-08-2007

Frequent Disconnects....

Well a month later and after it dropped back down to the usual 512 Kbps everything worked fine and there have been no disconnects. However when I connected yesterday I noticed that the speed was now 2.2 Mbps. I was pleased, but that pleasure was short lived as just like before it is disconnecting every couple of minutes.

Plusnet - can you tell BT to stop pi$$ing around with my line unless its going to work properly. Its nothing my end causing the disconnects, and frankly it's really annoying me now. I use this broadband connection for work, and its affecting productivity.