cancel
Showing results for 
Search instead for 
Did you mean: 

Forte Agent EMAIL Settings?

N/A

Forte Agent EMAIL Settings?

Anyone got this working? I used Outlook Express no probs but since I prefer Agent for usenet it would be nice to get it working.

I have:

Email addy: anythingyoulike@methanoid.plus.com
News as news.claranews.com (cos I use them and that works)
Outbound: SMTP relay.plus.net USername: anythingyoulike@methanoid.plus.com
Inbound: POP mail.plus.net but methanoid as username..... as that works and other doesnt...

I cannot SEND email tho!!!

Help!!!!!!!!!!! (please!)
10 REPLIES
N/A

Forte Agent EMAIL Settings?

Hey
Sorry but would it not be good to get back to "basics" and try again
N/A

Forte Agent EMAIL Settings?

Is that meant to be some help or as a sarcastic comment ?? Sorry but I couldn't work out which myself.... maybe if it was a bit more basic itself I might have followed it?
N/A

Forte Agent EMAIL Settings?

No not a sarcastic comment, why not stick with Outlook Express, but you do as you please OK
N/A

Forte Agent EMAIL Settings?

POP is used for incoming mail. SMTP is used for outgoing mail - so it looks like the problem is with your SMTP settings.

Try changing the username for your SMTP server setting to just methanoid and see if that works now.

(Just checked my SMTP settings for Thunderbird and I didn't have to provide a username to send outgoing mail)...

Also, might be unrelated to your new Mail Client - see this thread for someone having problems sending e-mails via Plus.net: http://portal.plus.net/central/forums/viewtopic.php?t=23102


Good luck
Community Veteran
Posts: 5,878
Registered: 04-04-2007

Forte Agent EMAIL Settings?

Yes, remove all authentication and username settings for outbound mail and it should work fine.

Chris
N/A

Forte Agent EMAIL Settings?

Quote
No not a sarcastic comment, why not stick with Outlook Express, but you do as you please OK


Cos its pants for UseNet.. Agent is much easier and more resilient... try assembling a large file from parts with Outlook for example? And I'd rather use ONE prog rather than 2 for the jobs. Makes sense
N/A

Forte Agent EMAIL Settings?

Quote
POP is used for incoming mail. SMTP is used for outgoing mail - so it looks like the problem is with your SMTP settings.

Try changing the username for your SMTP server setting to just methanoid and see if that works now.

(Just checked my SMTP settings for Thunderbird and I didn't have to provide a username to send outgoing mail)...

Also, might be unrelated to your new Mail Client - see this thread for someone having problems sending e-mails via Plus.net: http://portal.plus.net/central/forums/viewtopic.php?t=23102


Good luck


I tried the former but the latter works (THANKS!!!)... who'd have thought No Password for outgoing emails... kinda strikes me as a potential loophole for spammersHuh? Oh well.. as long as I can send now...
N/A

Forte Agent EMAIL Settings?

Quote
Yes, remove all authentication and username settings for outbound mail and it should work fine.

Chris


Thanks Boss!! Cool
N/A

Forte Agent EMAIL Settings?

I'm sure Plus.Net check your IP address before they relay e-mail on their SMTP servers .......gulp
N/A

Forte Agent EMAIL Settings?

PlusNet only check your IP for two reasons.

1: To record it for security reasons
2: TO make sure only PlusNet owned IP's are connecting to there servers.