cancel
Showing results for 
Search instead for 
Did you mean: 

Firewall Switched Itself On

michaelscott
Grafter
Posts: 594
Registered: 09-08-2007

Firewall Switched Itself On

Today I got confused as to why I could not longer get inbound connections on port 80. I figured that since I changed my account, there might be a chance that "My Broadband Firewall" had been turned on. It had. Why?

Turnining it off hasn't helped. Port 80 inbound still doesn't work Evil It was working fine yesterday and nothing has changed on my equipment.
4 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Firewall Switched Itself On

You need to disconnect/reconnect your ADSL for PN firewall changes to be actioned.

I think like BB+, some (or all) BBYW packages (which I assume you have changed to) have the firewall enabled by default. Maybe someone from Comms can confirm this.
N/A

Firewall Switched Itself On

As far as I'm aware Broadband Firewall was only activated on Broadband Plus accounts as these were felt less likely to be running servers that might break with the introduction of a firewall (mostly as Broadband Plus users were allocated with dynamic rather than static IP addresses).

There should have been an e-mail to everyone when it was implimented (copy as sent to Premier custoemrs shown below)-

Quote
Your new Broadband Firewall

Your username: username

Dear Title FirstName Surname

We are pleased to inform you about a new online Broadband Firewall feature that we have introduced.

This is a new security feature that you can manage by visiting our web portal and logging into the Member Centre. It will help to protect your computer from hacking and other online threats. This will greatly reduce the risk of your personal information being stolen, or your computer being infected by spyware, viruses or other malicious software.


Switching your firewall on
--------------------------
By default your Broadband Firewall is switched off. It is recommended that you visit the Member Centre in order to turn this on. We recommend selecting the 'High' setting which will ensure you are protected by the maximum level of security. By choosing this setting you will block almost all unauthorised connections from the Internet to your computer, reducing the threat of anyone gaining accessing to your data.

To switch on your Broadband Firewall visit the Member Centre and login using your account username and password:

https://portal.plus.net/my.html?action=firewall

Please note: you will need to disconnect and reconnect your broadband before any changes you made to your firewall settings will take effect.

Important: We cannot guarantee that by using the Broadband Firewall you will be completely protected against all online threats.

For this reason, you should always run your own firewall and anti-virus software, as well as the PlusNet Broadband Firewall.


Need help?
----------
Check out our support pages for plenty of useful help about setting up and using your Broadband Firewall:

http://www.plus.net/support/security/firewalls/

If you have any questions about your service then please visit the Help Assistant available at - http://www.plus.net/wizard/


Kind regards,

PlusNet Customer Support
http://www.plus.net

This email has been sent as it contains important information about your service from PlusNet. Please do not reply to this email, as this is an unmonitored address.
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Firewall Switched Itself On

Well it looks like it has bee resolved now.
I can confirm that your web server is work from here.

Chilly
chrisc
Grafter
Posts: 688
Registered: 19-04-2007

Firewall Switched Itself On

When changing to the BBYW packages the firewall is automatically set to 'low'. I can see that you have now switched this off so you shouldn't have any further problems.