cancel
Showing results for 
Search instead for 
Did you mean: 

Exchange the problem? picture.

N/A

Exchange the problem? picture.

I have gotten a steady 4.5mb and 0.5mb sice maxdsl switch (minus 4 days of trouble).
As of 2 or 3 days ago I'm suddenly getting a steady 0.9mb and 0.2mb :roll: .
Using the PN tools, I checked the BT exchange, and it had a red light :?
Could this be the reason I'm suddenly only getting a fraction of my usual speed?
http://img379.imageshack.us/my.php?image=exchangewe7.jpg :roll:
5 REPLIES
N/A

Exchange the problem? picture.

quite possibly... and those reports are only relevant if you're on ipstream and not LLU.

Have you tried connecting via the BT test realm and run a speedtest? This would rule out plusnet
N/A

Exchange the problem? picture.

I went to the thing were you see if you can use the checker, and it came up with this, heres a picture;
http://img257.imageshack.us/my.php?image=faultou7.jpg

So then I try the check here http://www.speedtester.bt.com.
I put in my phone number, and then hit 'go' and then I keep getting this;

'ERROR
Unexpected result received when querying the network to find your services connection details. Please try again shortly, but if this problem persists raise the issue with your service provider.'

So, I guess I can't use the checker Sad
Really fed up with this, there seems to be no explanation made from anyone, I don't know what's going on at all.
N/A

Exchange the problem? picture.

Have a look here:

http://usertools.plus.net/tutorials/id/27

You need to disconnect from plusnet and connect directly to bt using the speedtest@speedtest_domain login.
If you cant connect using that, then it might suggest you are on Tiscali LLU. What connection speed do you get (up/down) to the exchange?
N/A

Exchange the problem? picture.

Just spoken to a friendly and helpful customer support guy on the phone, he says it looks like I've been moved to an alternate supplier, and that they've put me on 1mb connection,. He said that he's sending them an E-mail to officially get them to switch me back to 8mb. and if by tomorrow the problem persists, to ring back. Thanks that's what was said, I'm half asleep right now.
Hopefully it'll be sorted this time tomorrow. Smiley
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

Exchange the problem? picture.

Quote
Just spoken to a friendly and helpful customer support guy on the phone, he says it looks like I've been moved to an alternate supplier, and that they've put me on 1mb connection,.


I'm not sure I like the sound of "alternate supplier" unless you want to be on the Tiscali LLU although, as I PMed to you, your stats look more like a 1 Mbps BT package-- still I guess you'll find out soon enough if they do jack your profile up to 8 Mbps