cancel
Showing results for 
Search instead for 
Did you mean: 

Error sending email via Outlook express

N/A

Error sending email via Outlook express

I get the following error when trying to send a message via outlook express

Hi. This is the qmail-send program at yahoo.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<khile@plus.net>:
195.166.137.26 does not like recipient.
Remote host said: 550 SMTP REJECTED: This address (khile) is not a valid user on this system
Giving up on 195.166.137.26.

--- Below this line is a copy of the message.

Return-Path: <khilesmith@btopenworld.com>
Received: (qmail 62140 invoked from network); 22 Sep 2005 19:52:49 -0000
Received: from unknown (HELO Server) (khilesmith@btopenworld.com@80.229.166.40 with login)
by smtp801.mail.ukl.yahoo.com with SMTP; 22 Sep 2005 19:52:49 -0000
Message-ID: <013801c5bfaf$32982160$0501a8c0@Server>
From: "khile smith" <khilesmith@btopenworld.com>
To: <khile@plus.net>
Subject:
Date: Thu, 22 Sep 2005 20:52:43 +0100
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0135_01C5BFB7.942D14F0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180

This is a multi-part message in MIME format.

------=_NextPart_000_0135_01C5BFB7.942D14F0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

kkkkk
------=_NextPart_000_0135_01C5BFB7.942D14F0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2900.2722" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>kkkkk</FONT></DIV></BODY></HTML>

------=_NextPart_000_0135_01C5BFB7.942D14F0
2 REPLIES
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

Error sending email via Outlook express

your plusnet email address is anything@(username).plus.com

you have it seems khile@plus.net which is invalid also are you sending the mail from your plusnet mail account and not via another isps mail server as i notice your return path was to a btopenworld address?

check your default account is set at plusnet and that your email server settings and address are correct.

Most isp will block mail from other isps some will allow it provided you have setup proper authentification in the mail server settings.

this is a anti spam feature

hope this helps somewhat
Nick_Russell
Grafter
Posts: 553
Registered: 10-05-2007

Error sending email via Outlook express

I think the problem is your incorrect PlusNet email address as mentioned above.

I send emails out using PlusNet and collect from several ISP accounts all using OE as you seem to be trying to do. I have set up an OE mail account for all my ISPs, all sending using PlusNet's outgoing mail server but I have changed the email address to the one I want eg btopenworld. I collect mails by setting OE email accounts to collect from the appropiate ISP incoming mail acccount.

An idea - are you using webmail of OE to send out your messages?

Hope this some help.