cancel
Showing results for 
Search instead for 
Did you mean: 

Error 678 Remote compuer did not repsond - HELP!

N/A

Error 678 Remote compuer did not repsond - HELP!

My plusNet broadband worked for s days and has now been off or a week.
I have tried re-installing + all sorts of hardware combos - even buying a new modem to no avail.
BT say there is no fault - but what is upHuh Any ideas pleaseHuhHuh??

Results of my diagnostic shown below:-

Test Results and Help

Test Result
Interface Pass
System Fail
Line Not Tested
Network Not Tested


ADSL Setup

Driver type WAN
VCI 38
VPI 0
OAM Loopback type OAM F5 END TO END LOOPBACK
Number of cells to send: 5

Date diagnostic test run: Wednesday, December 07, 2005 22:57
9 REPLIES
N/A

Error 678 Remote compuer did not repsond - HELP!

Usually hardware that isn't it? Faulty modem or cable or something.. Adsl Filter possibly?

Possibly a fault with your Ethernet adapter or USB port?

Can you make voice calls?

Last time I saw this error message, my cable was found not to be plugged into the phone socket. :roll: :lol:
N/A

Error 678 Remote compuer did not repsond - HELP!

I can make voice calls and use dial up.
I have tried combos of new leads, filters and modem - all to no avail
N/A

Error 678 Remote compuer did not repsond - HELP!

Is it an Ethernet or USB modem?
N/A

Error 678 Remote compuer did not repsond - HELP!

BT voyager USB modem
N/A

Error 678 Remote compuer did not repsond - HELP!

Possibly a problem with the USB port or maybe the modem drivers not installed correctly?

Using win98 or XP ?
chymorva
Grafter
Posts: 275
Registered: 29-08-2007

Error 678 Remote compuer did not repsond - HELP!

Hi,
Just a thought but are you using the correct login name for ADSL ?
Normally the login name for dial-up is your username, and for ADSL is username@plusdsl.net.
N/A

Error 678 Remote compuer did not repsond - HELP!

OK - I am running Windows XP.
All the diagnostics and fault-finding I have done so far indiscate everything is working from the PC, drivers etc thru to the modem. It is from then on that the prolem occurs (I think).
The modem trys to connect - it has the green power light on and the middle green light flashes as it is trying to establish a connection.

It all points to there being a fault from there on hence the reason I tried new cable and filters (in the MASTER socket!!) but to no avail.

The thing I don't get is why it would work ok for 2 days at the start then pack upHuh?

I have also checked the sign in name and I am using the @plusdsl.net one as well.

Maybe it is just some strange fault on the line but any suggestions would be more than gratefully received!
N/A

Error 678 Remote compuer did not repsond - HELP!

Hi anyone out there with any new ideas about this - it's driving me crazy!!!!!!
I had nice new sparkly speedy 2 meg broadband for 2 days then I've been thrown back into the dark ages..........!!!!!!!!!!!!!!
kitz
Rising Star
Posts: 817
Thanks: 45
Registered: 08-06-2007

Error 678 Remote compuer did not repsond - HELP!

I know it may be a PITA but have you tried connecting the modem direct into the master socket?