Showing results for 
Search instead for 
Do you mean 

Emule - unable to connect to KAD network

Highlighted

Emule - unable to connect to KAD network

I'm unable to connect to emule KAD network, I don't use P2P very often and to be frank plusnets P2P support has been getting worse and worse.

Yesterday though fired up emule and found its not able to connect to KAD at all, not slow, not patchy, totally no service. Thats before I actually had any files downloading or uploading. After a coupl eof hours of testing and generally wasting my time assuming it was a fault on the machine/version checked with a couple of other plusnet users and they are in the same boat.

I am well within the vanishingly small allowance I seem to get from plusnet now, so it should all be clean bandwidth surely?

So, is KAD support broken/blocked? If so why on earth didn't plusnet *tell* us, explicitly, in black and white rather than me waste my time trying to figure out whats up.

I have been a plusnet customer for 5 years now with 20 odd referals but this is really getting beyond a joke.
7 REPLIES
Grafter
Posts: 2,246
Thanks: 1
Registered: ‎06-04-2007

Emule - unable to connect to KAD network

Hi John

What type of account are you on? What time of the day where you trying to connect?

Phil

Emule - unable to connect to KAD network

Quote
Hi John

What type of account are you on? What time of the day where you trying to connect?

Phil



PlusNet Broadband Premier Option 1

peak usage so far 1.6GB
off peak .75GB

All times of day/night! Inclusing as we speak.

thanks
Grafter
Posts: 2,246
Thanks: 1
Registered: ‎06-04-2007

Emule - unable to connect to KAD network

There shouldn't be a problem with that then, particularly off peak. Have you checked any firewalls are configured to let the traffic through (including the PlusNet firewall? Might be worth rebooting your router as the port forwarding can sometime screw up on them.

I'm at work at the moment so can't try connecting myself but I've had no problems with other clients on other networks.

Phil

Emule - unable to connect to KAD network

Thanks for the help - the plusnet firewall is off, I went through all the basic reboot/reinstall/scratch head. Nothing changed on the my side of the network at all.

Also, as I said, 2 other plusnet customers have exactly the same issue but they are both on premier same as me. Going to check at a client site the arvo but I am really begining to think this must be plusnets side of things.


Quote
There shouldn't be a problem with that then, particularly off peak. Have you checked any firewalls are configured to let the traffic through (including the PlusNet firewall? Might be worth rebooting your router as the port forwarding can sometime screw up on them.

I'm at work at the moment so can't try connecting myself but I've had no problems with other clients on other networks.

Phil
Grafter
Posts: 2,246
Thanks: 1
Registered: ‎06-04-2007

Emule - unable to connect to KAD network

Just having a quick google, the emule project site says KAD is currently in open test phase, so it could be possible that there are other problems with it. The point of testing is to find these problems.

Phil

Emule - unable to connect to KAD network

Possible but as its been in open test for about 6 releases now . . . . Wink



Quote
Just having a quick google, the emule project site says KAD is currently in open test phase, so it could be possible that there are other problems with it. The point of testing is to find these problems.

Phil

Emule - unable to connect to KAD network

Just to confirm - I am at a customer site with a leased line and a plus net DSL as backup.

Guess what - emule KAD connects immediately when routing via the leased line but never connects if I use the ples net DSL service.