cancel
Showing results for 
Search instead for 
Did you mean: 

Emails not received in MS Outlook

N/A

Emails not received in MS Outlook

Email settings have been set up in accordance with Email Guide.

Outgoing email server - relay.plus.net
Incoming mail server - mail.plus.net

In MS Outlook, I can send emails, but NOT receive them.
WebMail - sending and receiving emails is fine.

Test Account Settings all complete successfully with green ticks and no error messages.

More Settings - Connection via LAN is selected.

Any help or suggestions gratefully received

Mick.
32 REPLIES
N/A

Emails not received in MS Outlook

try setting it up in outlook express to see if it is an application problem with outlook or a problem elsewhere.
N/A

Emails not received in MS Outlook

Hi Mick,

Welcome to the forums.

Can you give us an indication of what Antivirus software you are using and any firewall. Also if you are getting an eroor message when the send failure occurs?
N/A

Emails not received in MS Outlook

MS Outlook Express - same result, can send but not receive.

AntiVirus Software - AVG Free v7.1.375
FireWall - ZoneAlarm v6.0.667.000
N/A

Emails not received in MS Outlook

Hi there,

Can you check that all your AVG components are given appropriate access in Zone Alarm.

There are a number of them which show up sererately and off the top of my head, I cant remember the names. If these are not correctly configured in Zone Alarm or have the necessary permissions you will see the issue you are experiencing.

Give it a try and let us know how you get on.
N/A

Emails not received in MS Outlook

In ZoneAlarm - Program Control, the only AVG component is the AVG Update downloader. Access is granted to Trusted and Internet Zones.

I have another email address with an alternative ISP on my PC - no problem with emails to and from this address using MS Outlook.

Would appear to be a problem with your outgoing mail server - relay.plus.net
N/A

Emails not received in MS Outlook

You said you cant receive them so it would be a problem with mail.plus.net if anywhere.

Turn off all firewalls and anitvirus and check again.
N/A

Emails not received in MS Outlook

Just beat me to it livelee.

Yip the original problem was for incoming mail. so unless Outlook has a config issue with mailserver settings, relay.plus.net shouldnt be causing that error.
N/A

Emails not received in MS Outlook

You also mention another ISP, and if you're now saying the problem is with relay.plus.net.

Just guessing here, but are you connected to the net with plus.net or the other isp when you're having the problems with relay? I'm not sure if relay.plus.net will allow you to send mail via it if you're connecting via another isp.
N/A

Emails not received in MS Outlook

Your right. It wont.
N/A

Emails not received in MS Outlook

Sorry, I mislead you there...........

The problem I have is with incoming emails only, so that must be mail.plus.net. The Server Information in the mail server config is set to...........

Outgoing email server - relay.plus.net
Incoming mail server - mail.plus.net

I am connected to PlusNet Broadband Plus - I have not tested sending or receiving emails via my alternative ISP. Both email addresses are configured in my Outlook settings.

If I send test emails from a hotmail email address, it will be received by my email address supplied by my alternative ISP, whilst connected via PlusNet, but not by PlusNet email address, again whilst connected via PlusNet.
N/A

Emails not received in MS Outlook

Ahh, that clears it up. No idea how to resolve the problem though mate.

If it was me i'd setup outlook express and turn off firewall and antivirus and see what happened.
N/A

Emails not received in MS Outlook

Tried turning antivirus and firewall - same result.

Don't see how Outlook Express would make any difference?
N/A

Emails not received in MS Outlook

You came here for help mate, only offering some possible solutions.

Just give it a go.
N/A

Emails not received in MS Outlook

Livelee - don't get me a wrong, I appreciate your attempts to help - you have been a great help and I have tried all your suggestions.

I just get the same result with Outlook and Outlook Express, with antivirus and firewall turned on or off - just wondered if there are config issues in Outlook Express compared to Outlook.

The fact that I can receive emails to my alternative email address in Outlook, and not to PlusNet points to a PlusNet config problem somewhere - could there be a problem with the mail server at the PlusNet delivery end I wonder?