cancel
Showing results for 
Search instead for 
Did you mean: 

Emails...again!

N/A

Emails...again!

Hi

I have been getting far fewer emails than I would normally expect to receive. I have had emails from a business contact via my yahoo account, stating that I had not responded to messages she'd sent to Plusnet (she assumed there must be problems AGAIN, so contacted my alternate address) - these didn't arrive yesterday.

It seems that messages are not just being delayed, but lost. I am trying to organise the publication/promotion of my first novel and just can't seem to rely on Plusnet email.

Kerri
7 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Emails...again!

Hi,

We're experiencing delays on mxlast03, and have been most of this week.

Bob will be along when he gets a chance to have a chat about the new SPAM project we're running, which should help out the mail storage issues (we're also adding a massive amount to this).
N/A

Emails...again!

I often wonder what outcome spammers think they will have from sending their annoying emails. Do they just get a kick out of crashing mail servers? Surely no-one in their right mind would open an unsolicited email these days?
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Emails...again!

You'd be surprised.
Community Gaffer
Community Gaffer
Posts: 12,799
Thanks: 630
Fixes: 62
Registered: 04-04-2007

Emails...again!

Hi there,

There is no reason for me to believe any email is getting lost. There are queues on our mxlast servers but this is almost all going to be spam. We have firewalled the server with the biggest queues and are configuring another couple of boxes to help speed things up.

Without NDR's or recent headers from the mails you have received from this contact, it's difficult to determine where the problem might be.

You have a number of mailboxes on your account. Are you sure you have all these set up in your mail client? I'm guessing one of them isn't as there's quite a bit of email on the server.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

N/A

Emails...again!

Hi

All mailboxes are set up, as far as I am aware - I haven't had any major problems until recently.

Kerri
donj53
Grafter
Posts: 77
Registered: 06-08-2007

Emails...again!

Why cant the default-mailbox,which I use,not be set to bounce anything not specifically sent to it.I really dont want to wade through failure deliveries to find my mails.It's a pretty useless option to receive anything from the wrong address so dump it.The spam-filter is less than useless if it cant spot these and webmail doesn't let you set rules.
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

Emails...again!

I see we're back to large delays:

Source - pte-mxlast03.plus.net
Destination - ptb-mxcore20.plus.net
Hop Delay - 2 days 21 hours 24 mins 35 secs

or

Source - pte-mxlast04.plus.net
Destination - ptb-mxcore22.plus.net
Hop Delay - 1 days 8 hours 57 mins 6 secs