cancel
Showing results for 
Search instead for 
Did you mean: 

Email seems to have broken

Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

Email seems to have broken

It's giving this:

The host 'relay.plus.net' could not be found. Please verify that you have entered the server name correctly. Account: 'mail.plus.net', Server: 'relay.plus.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

Was OK up to just now.
8 REPLIES
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Email seems to have broken

Working here...
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

Email seems to have broken

fine here

id try rebooting ur router or pc as it sounds like a connection error
passer
Grafter
Posts: 381
Registered: 06-04-2007

Email seems to have broken

My speed was fine till about 19:30, then it all went T_Up. Speedtest showed as low as 59k/s up to about 1350k/s over a 20 minute period - after my 3rd attempt to get into the portal. Existing P2P exchange continued at speeds exceeding what the speed test said was possible!
Ergo: someone's messing with the network.....as usual. Suspect PN as the portal was problematic. Nothing on the maintenance page for this evening....as usual. I'm in Yorkshire too..
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

Email seems to have broken

Rebooting the lot makes no difference.
Must be something to do with Pn.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Email seems to have broken

All Ok here?
Ive just sent a test email to my domain and it went out Ok and has been delivered and I could retreive it.
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

Email seems to have broken

what firewall/anti virus do you use
i know avg often messes up email
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Email seems to have broken

Try creating a new account in your client in case it's config for your current email setting is borked.
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

Email seems to have broken

Sorted itself out this morning, thanks.
Must have been elves or goblins.