cancel
Showing results for 
Search instead for 
Did you mean: 

Email confusion & worries - please help

Moderator
Moderator
Posts: 16,338
Thanks: 1,723
Fixes: 117
Registered: 06-04-2007

Email confusion & worries - please help

I do understand how to set up mail boxes within PN and have set up OE properly to check individual mail boxes as well as the default colhindene box.

Having changed NameServers to host two domains within PN which are showing in DNSStuff as OK, I am experiencing the following problems found from sending 14 test emails, 2 to each of 7 mail boxes within PN thus;

I sent 7 emails from a domain hosted at 1and1 to 7 boxes using the newly hosted .org.uk address and 7 emails from the same domain to the same 7 mail boxes using the newly hosted .co.uk address.

The results were as follows:

None of the email using the .org.uk address have been delivered.

Only 6 to the .co.uk address have arrived.


I have also noticed, yet again, that all mail boxes created since I opened a PN account have re-appeared. This happened on Sunday after Forced Hosting activation (I deleted all the unwanted ones immediately) and has happened again after yet another Forced Hosting activation. Could these things be connected.

Does anyone have any ideas as to what could be going wrong, should I be raising a ticket regarding this. It seems strange that some .co.uk are getting through but no .org.uk.

Thanks for any help.

Cheers.

I just checked emails again by clicking on the Send/Receive button and no further emails arrived. I then clicked on each email account in OW individually and one more email (.co.uk) arrived. This is the same box that this happened to before.

Further Odity:

Emails I sent from a .org.uk account with OE to the default PN box at the .co.uk and another box at the .co.uk both arrived within seconds.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

2 REPLIES
Moderator
Moderator
Posts: 16,338
Thanks: 1,723
Fixes: 117
Registered: 06-04-2007

Email confusion & worries - please help

I decided to call CS and was told this is a problem regarding activating DNS that is only affecting a few customers and hasn't been noted on the Service Status.

The re-appearing mailboxes are perplexing especially as three mail boxes appear twice each (e.g. two 'postmater', etc.)

Meanwhile all my domain names point to the correct folders I have set up with my PN webspace.

I have been told a solution should be sorted with a day or two.

Seems rather a long time Sad

I have also just received 30 emails informing me that my 'New mail box is ready to use'. I have not created any. not sure whether to :lol: or Cry ?

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Moderator
Moderator
Posts: 16,338
Thanks: 1,723
Fixes: 117
Registered: 06-04-2007

Email confusion & worries - please help

A quick update.

All mail boxes appear to be working now and being received less than a minute from when they were sent

Have no idea what PN did, but it worked Smiley

Cheers

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still