cancel
Showing results for 
Search instead for 
Did you mean: 

Email Problems

N/A

Email Problems

I have a problem, I cant get my email from my email provider 2globalmart, I get the message unable to locate mail server, It was fine up until Monday, I also cant log into there web mail either, It works fine from my other broadband connection (BT business) but not plusnet, I also can not ping them either from the plusnet connection either, any ideas?
13 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Email Problems

What's the server address?
N/A

Email Problems

the email server ip is 204.13.154.5
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Email Problems

I can get to it, albeit slowly, from the office. Would be interested to hear if anyone else struggles to ping your email server.
N/A

Email Problems

I cant ping it from your connection but its fine via my other broadband,
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Email Problems

Just a ponderous thought. Do either of you have the firewall turned on?
N/A

Email Problems

I have checked our router and tried a different on but still no joy, , its doing it on all machines on the plusnet connection so I know it not the pc.
Community Veteran
Posts: 2,849
Thanks: 156
Fixes: 2
Registered: 05-04-2007

Email Problems

Works here - I can ping it and telnet into port 110, and get:
Quote
+OK <76200.1170351447@mail.0web-hosting.com>

EDIT: Forgot to mention, from a non-PlusNet work connection.
N/A

Email Problems

I have a Netgear DG834 and I can’t even ping the address from the ping test built into the router its self, so it has to be beyond that.
rslsys
Grafter
Posts: 215
Registered: 16-08-2007

Email Problems

Quote
Tracing route to mail.0web-hosting.com [204.13.154.5]

over a maximum of 30 hops:



1 1 ms 1 ms 1 ms sbs2003.rsl-sys.local [***.***.***.***]

2 4 ms 2 ms 2 ms 192.168.1.1

3 2 ms 2 ms 2 ms 192.168.1.1

4 27 ms 26 ms 26 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]

5 26 ms 23 ms 25 ms ge0-0-0-103.ptn-gw1.plus.net [84.92.3.17]

6 23 ms 25 ms 28 ms vl23.thn-gw1.plus.net [212.159.4.19]

7 23 ms 30 ms 22 ms ge2-2.fr1.lon.llnw.net [193.203.5.68]

8 96 ms 95 ms 95 ms tge7-2.fr3.lga.llnw.net [69.28.171.125]

9 132 ms 120 ms 137 ms tge2-1.fr3.ord.llnw.net [69.28.171.193]

10 186 ms 187 ms 186 ms tge1-3.fr4.sjc.llnw.net [69.28.171.66]

11 186 ms 186 ms 188 ms ve5.fr3.sjc.llnw.net [69.28.171.209]

12 186 ms 199 ms 186 ms tge1-3.fr4.lax.llnw.net [69.28.171.117]

13 190 ms 187 ms 184 ms ve5.fr3.lax.llnw.net [69.28.171.205]

14 175 ms 179 ms 175 ms multacom.ve409.fr3.lax.llnw.net [68.142.116.238]

15 175 ms 175 ms 172 ms ge1-2.cr3.lax.multacom.com [208.64.231.5]

16 177 ms 175 ms 175 ms mail.0web-hosting.com [204.13.154.5]



Trace complete.


Working from here.

Oddly I couldn't raise e-bay earlier in the week but now can following the hiatus the other day.
N/A

Email Problems

thanks for that, this is really weird.. can telnet and ping everything else but not this one address
rslsys
Grafter
Posts: 215
Registered: 16-08-2007

Email Problems

What DNS server(s) are you using?
N/A

Email Problems

212.159.6.10
212.159.6.9
rslsys
Grafter
Posts: 215
Registered: 16-08-2007

Email Problems

Try
208.67.222.222
208.67.220.220

or
194.72.6.51
194.72.6.52