cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnects.

passer
Grafter
Posts: 381
Registered: 06-04-2007

Disconnects.

My speed is fairly reasonable, averaging around 2 meg, but for several hours now, my connection is up and down like a yo-yo. Seems to drop on or around the half-hour and hour marks, with some difficulty in re-synching at times also. Anyone else experiencing this? Is it perhaps to do with network-balancing automation, either at BTw or PlusNet?

(and that's on top of the wretched DNS problems)
3 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Disconnects.

Hi,

If it's dropping sync then the cause will be something between your equipment and the exchange. If it's happening regularly on the hour/half hour then it sounds like there's something interfering (Christmas lights or central heating or something that switches on/off at these times?).

A loss of sync won't be caused by something our side and unless there's an MSO at your local exchange I'd say it was anything deliberate BT's side (not could easily be a fault somewhere down the line).

Best to check at the master socket, remove everything from the line and check for anything that could be interfering.
N/A

Disconnects.

Same thing here, fluctuating SnR and rapidly incrementing FEC, HEC and CRC errors. I'll go direct the master but it looks the the exchange may be playing up again. It's been fine for about a week or so then gone to rat pooh tonight.
passer
Grafter
Posts: 381
Registered: 06-04-2007

Disconnects.

It's been fine today, so I'm assuming that they were messing around at the exchange. Thank you for responding, Dave T.