cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnect and Problems with PlusNet Site

N/A

Disconnect and Problems with PlusNet Site

Hi All,

First post, got a couple of problems. Hopefully someone can shed light on at least one.

Problem 1: Numerous disconnects daily for about 3-4 weeks. To my knowledge i have not been unbundled but have been on IPStream Max since 18/04/06 - was absolutely fine until, as i said, 3-4 weeks ago.

My principle PC is connected to a netgear DG834Gv2 router via an ethernet cable. Typical log looks like:

Sat, 2006-09-09 10:59:25 - Router start up
Sat, 2006-09-09 13:46:33 - LCP down.
Sat, 2006-09-09 13:46:35 - Initialize LCP.
Sat, 2006-09-09 13:46:35 - LCP is allowed to come up.
Sat, 2006-09-09 13:47:35 - Initialize LCP.
Sat, 2006-09-09 13:47:35 - LCP is allowed to come up.
Sat, 2006-09-09 13:48:02 - CHAP authentication failed
Sat, 2006-09-09 13:48:02 - LCP down.
Sat, 2006-09-09 13:48:35 - Initialize LCP.
Sat, 2006-09-09 13:48:35 - LCP is allowed to come up.
Sat, 2006-09-09 13:49:35 - Initialize LCP.
Sat, 2006-09-09 13:49:36 - LCP is allowed to come up.
Sat, 2006-09-09 13:49:48 - CHAP authentication success
Sat, 2006-09-09 13:54:19 - Send out NTP request to time-g.netgear.com
Sat, 2006-09-09 15:59:07 - LCP down.
Sat, 2006-09-09 15:59:13 - Initialize LCP.
Sat, 2006-09-09 15:59:14 - LCP is allowed to come up.
Sat, 2006-09-09 16:00:14 - Initialize LCP.
Sat, 2006-09-09 16:00:14 - LCP is allowed to come up.
Sat, 2006-09-09 16:00:40 - LCP down.
Sat, 2006-09-09 16:00:47 - Initialize LCP.
Sat, 2006-09-09 16:00:47 - LCP is allowed to come up.
.
.
Sat, 2006-09-09 16:05:48 - LCP is allowed to come up.
Sat, 2006-09-09 16:05:48 - CHAP authentication success
Sat, 2006-09-09 16:16:28 - LCP down.
Sat, 2006-09-09 16:16:34 - Initialize LCP.
Sat, 2006-09-09 16:16:34 - LCP is allowed to come up.
.
.
Sat, 2006-09-09 16:22:45 - Initialize LCP.
Sat, 2006-09-09 16:22:45 - LCP is allowed to come up.
Sat, 2006-09-09 16:22:46 - CHAP authentication success


5 Disconnects in 4 hours, not impressed.

Problem 2: I cannot complain because i am also having problems with the plusnet member centre! When i click on "My Questions" and "Connection Settings" the pane with the info does not load.

OS: XP sp2, Browser: IE7 beta 2

Many thanks for those squinting at the log.

By the way, I am moving in 2 months. If the problems are not my fault and they are not resolved i will be moving to another ISP.

Regards,

Paul (uk1807)

edit - cleaned up erroneous log entries
4 REPLIES
terminal
Grafter
Posts: 75
Registered: 30-07-2007

Disconnect and Problems with PlusNet Site

are those times GMT or BST (you can check by looking at the Schedule page of your router setup, shows current time and look to see if "Adjust for Daylight Savings Time" is ticked)

if they are GMT then 2 of those times (16:16 and 13:46) are the same as the llu disconnects (which you are not on), just coincidence or something more?

It might be useful to keep a record of your disconnects and post them on here
timps
Grafter
Posts: 147
Registered: 09-08-2007

Disconnect and Problems with PlusNet Site

I had the same drops on BT MAX with drop of syncs at
13-52
13-54
13-57
13-59
14-01

other custers of disconnects with loss of sync between
17-12 ... 17-20
18-56 ... 10-04
19=54 ... 20-27

all in all 22 disconnects

another of life's mysteries

timps
N/A

Disconnect and Problems with PlusNet Site

The log is GMT.

Anyone got any toughts on the website problem?

Paul
N/A

Disconnect and Problems with PlusNet Site

Website problem sorted.

Browser to blame.