cancel
Showing results for 
Search instead for 
Did you mean: 

DNS Problems

N/A

DNS Problems

Heyup,
are there problems with DNS currently? I can't connect to any website to which I don't have the IP address - Winamp radio is OK cos it has the IPs, so I know my connection is OK, but web addresses time out with a network problem and I can't ping anything.
[Writing this using another ISPs dial-up just in case you are wondering - I wanted to look at the status pages to see if there was a problem there, but nothing...]
7 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

DNS Problems

Which DNS's are you using to try accessing internet links with?
I get out ok using the normal ADSL DNS's
N/A

DNS Problems

Darn, please ignore my ramblings - I just disconnected from dial up and now it seems to be working again. However, there was over an hour there were it wasn't working, honest guv :lol:

I'm on ADSL
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

DNS Problems

There could perhaps have been a glich somewhere in the system as there are posts reporting problems with access to the cgi server but that also seems to have corrected itself.
Lets just hope everything stays Ok Cheesy
N/A

DNS Problems

Ah... just in case anyone else reports a similar problem, I found the answer - it was ZoneAlarm.
Last week I got one of those messages telling me it needed updating, so I did it. A couple of days later the trouble started - sometimes I would be able to get net connection without problem, other times it would struggle resolving the host name of any website it didn't already know the IP of or hadn't visited recently (hence the reason I didn't link the two immediately)
In order to 'fix' this I had to go into ZoneAlarm and under the Firewall section, Main tab, click on the Advanced button. In the dialog, I needed to check the options:
Allow Outgoing DNS/DHCP in Trusted Zone on High Setting
Allow Outgoing DNS/DHCP in Internet Zone on High Setting

Obviously a new option in ZoneAlarm that is there to help Cheesy
Community Veteran
Posts: 14,469
Registered: 30-07-2007

DNS Problems

What version of ZA are you using and it it Free or Pro? I have the latest V5 Pro and don't have that specific entry when I click the Advanced button? Are you sure you don't mean the custom button in the Internet Zone Security section.

In the past I just put all the PlusNet DNS servers in the trusted zone to fix that issue.

212.159.13.49
212.159.13.50
212.159.6.9
212.159.11.150
212.159.13.150
N/A

DNS Problems

Yep, I'm sure I have the right button.

This is ZoneAlarm Free version 5.0.590.015 - so the buttons would be different from the Pro version I guess

Thanks for the IP addresses for the DNS servers, but adding those to the Trusted list in ZA doesn't seem to help.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

DNS Problems

V5 has had a stack of problems with it so I recommend you go back to using V4.5 until ZoneLabs get their act together (if you fix does not help).

So far V5 has worked for me but if it does start to do strange things I'll go back to V4.5.