cancel
Showing results for 
Search instead for 
Did you mean: 

DNS Errors

N/A

DNS Errors

I am currently getting random DNS errors for my domain. Checking with DNSSTUFF to look up my A record which I have manually set, sometimes shows the right IP but often (if you refresh the page) shows the wrong IP Address. http://www.dnsstuff.com/tools/lookup.ch?name=www.borpin.co.uk&type=A

Anyone else experienced this.

My domain settings on the portal are.....

Left field Type Pri Right field
sbfaq.borpin.co.uk. a 65.98.41.242
test.borpin.co.uk. a 65.98.41.242
www.sbfaq.borpin.co.uk. a 65.98.41.242
borpin.co.uk. a 65.98.41.242
www cname borpin.co.uk.
www.test cname borpin.co.uk.

Anyone spot a problem with this? Is the order important?

Cheers

Brian
4 REPLIES
N/A

DNS Errors

Well, using dig, querying ns2.force9.net seems to always return the correct address, but ns1 seems to sometimes return homepages.plus.net, so I'd say it's a problem at plusnet's end and you should raise a ticket over the issue.
N/A

DNS Errors

Thanks for that. I thought I was going mad. I had raised a ticket but nothing yet. To keep things going I created an A record for www.borpin.co.uk so I can get to the new site. http://borpin.co.uk still sometimes returns me back to plusnet homepages.

It does now look like it is just NS1 that is the problem.

Cheers

Brian
N/A

Try...

Just add a another A record ...it will cause the serial of domain up be updated and then both dns servers will be in sync.


so just make up a new A record ..


Then delete after NS are in sync.
N/A

Re: Try...

Quote
Just add a another A record ...it will cause the serial of domain up be updated and then both dns servers will be in sync.


OK I have tried that. I was hoping that the problems last night were related and today it would be better but it isn't Sad

One odd thing though. When I have added other records they have gone to the bottom of the list. This new one went in at the top. Does the order of the entries matter?

Cheers