cancel
Showing results for 
Search instead for 
Did you mean: 

Customer support - total farce!

N/A

Customer support - total farce!

I raised a ticket on 05/09/05 (Ticket: 17469133 - Raised: 2005-09-05 16:13:29) asking why my line could not support 2 MB (only upgraded to 1 MB in Aug at local exchange) when my router stats indicate it will. Note I have no problem with my line no dropped connections since joining, originally on 512 k now upgraded to 1 MB. (Router Stats close to limits but still within BT criteria - Downstream Atten 42 dB, S/N 22 dB. Upstream Atten 11dB, S/N 29 dB)

No response for over three days despite me adding a note to the same ticket asking why. Eventually raised a separate ticket (Ticket: 17508236 - Raised: 2005-09-09 12:27:16) asking for a response to the first!! Got a reply saying original ticket should have any additional comments added to it and not to raise a new one!!! I had added comments but no one took any notice.

Finally got a reply to the original ticket saying a woosh test would be done. You would think that would be simple now - not so.

Just received a reply

Quote
Actioned : Dear Mr Hobson,
For Telephone Number *********** on Exchange QUEENSBURY

Your exchange has ADSL broadband.

Our initial test on your line indicates that you may be able to have an ADSL broadband service that provides 1Mbps, 512Kbps or 256Kbps download speed. However due to the length of your line the 1Mbps service may require an engineer visit who will, where possible, supply the broadband service.

If you decide to place an order, a further test will be performed to confirm if your line is suitable for the speed of service you wish to purchase.

Thank you for your interest.

The tests we ran did not show Db ratings but the above does show you can opnly support 1MB.


They have supplied information which is basically a copy of the BT database showing if a phone line can support ADSL - not a woosh test as required. Best of all the completely wrong phone number and exchange is quoted!! (My home exchange is Bramhall not Queensbury)

I knew customer suport was getting bad but this gives no confidence at all. Unless this improves I can see me moving on.

Just not impressed at all with this type of support from PlusNet
12 REPLIES
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Customer support - total farce!

DAVE! Where are you?
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Customer support - total farce!

tffive

Bear in mind that figures supplied from your router are not guarenteed to be accurate but the test equipement used by BT is calibrated and should be highly accurate.

I see that there is only a 1 dB clearance between your router figures and the 43dB that BT are now enforcing rigidly (too many failures and disconnections with higher than 43dB) so its very likely that the "Calibrated" test has shown over 43dB
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Customer support - total farce!

John, I think what @ttfive was getting at is it appears that PN have just copied the BT DB output into his ticket ;-)
N/A

Customer support - total farce!

The point I am making here is that I cannot even be sure a test has been done. No data supplied and they have quoted a completely wrong phone number and exhange in the reply ticket - not my phone number or exchange.

Also the reply quotes what appears to be the data you get when using the BT ADSL line checker - what is the point in supplying me with this in the answer? It is something I already know, and also the BT database as has been proved can be wrong.

I also dont believe BT do a calibrated line test for every line they have been upgrading under the mass upgrades. More than likely they look at what their database says and go by that. At the beginning of this year the BT database said my line was good for all speeds up to and including 2 MB. Why it has changed I do not know unless they have re-routed my line and not told me!

The whole point of this post is the way my ticket and communications with CS have been dealt with, or should I say have not been dealt with.

My line stats are close to the limits but also many many people on here have worse and are OK. I have tried the stats with two different routers, both within the limits. What I want is some hard data back from PlusNet which they seem unable to or cannot supply? At least with this I can do some sort of comparison and see how likely it is my line would support 2 MB and remain stable.
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Customer support - total farce!

Apologies if I misjudged what you where getting at. I agree the response you have been given is unacceptable and if Dave is still around I'm sure he would be more than willing to investigate for you.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Customer support - total farce!

Hi,

I'm sorry about the response. I'm not at work at the moment but I've sent a message to the agent that answered that ticket to make sure that all the right tests and checks have been done and if it's within limits to issue a manual regrade.
N/A

Customer support - total farce!

dave, can you ask same guy to check mine too please, thanks! its been sitting there since thursday
N/A

Customer support - total farce!

Thanks Dave, appreciate the input from yourself. Will wait and see what the outcome is.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Customer support - total farce!

Quote
dave, can you ask same guy to check mine too please, thanks! its been sitting there since thursday


Hi,

Can I just check a few things with you, you might have already answered some of these but I just want to check for my own understanding more than anything?

First, can you take a look at View My Usage and just see if the figures there look like what you would expect for the last couple of days. Also do you speeds seem to be affected in any way or do they seem normal? Some of the MTR's I've seen look fairly normal, is it just in game pings that are increasing above 300ms? Do you notice any pattern at all? e.g. is it any time of the day, does it happen after a certain amount of time online or in game, or just all the time?

As I say, sorry if you've answered these before but if I can get it right in my head I can ensure the ticket is dealt with appropriately.
N/A

Customer support - total farce!

Quote


Hi,



First, can you take a look at View My Usage and just see if the figures there look like what you would expect for the last couple of days


little bit higher than normal, have been doing some unsuccesful P2P but not during gaming obviously lol.
Quote
Also do you speeds seem to be affected in any way or do they seem normal?

Speeds dont seem to be affected, speed tests are quite normal at the moment
Quote
Some of the MTR's I've seen look fairly normal,

I dont think a ping of 100-200 is normal, my normal is 30-40

Quote
is it just in game pings that are increasing above 300ms? Do you notice any pattern at all? e.g. is it any time of the day, does it happen after a certain amount of time online or in game, or just all the time?


I usually only game in the evenings on UK servers, it happens all the time, reguarly bouncing from one end of the scale to the other ie from 30 to 1000, back down again for a "short" amount of time then back up. I have no messengers, outlook express or anything running, no downloads, no browsers open, i join via xfire then quit the xfire, or through ASE and quit ASE, there is nothing at all running in the background.

I hope this helps?
N/A

Customer support - total farce!

just ran another mtr, seems to be falling over all the way through

I mean just take a look at those worst pings....and whilst watching it, each step in turn would take a spike hit up to 160 or so, not concurrently, just any one in turn would jump up and then go back down again?

|------------------------------------------------------------------------------------------|

| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 100 | 423 | 0 | 0 | 0 | 0 | 0 |
| lo0-plusnet.ptn-ag2.plus.net - 0 | 423 | 423 | 0 | 29 | 625 | 16 |
| ge1-0-0-204.ptn-gw1.plus.net - 0 | 423 | 423 | 0 | 25 | 657 | 32 |
| gi4-0-23.pth-gw2.plus.net - 0 | 423 | 423 | 15 | 24 | 563 | 16 |
| atm0-1-0.ptb-gw1.plus.net - 0 | 422 | 422 | 15 | 32 | 454 | 47 |
| vlan18.pri.ptb-gw4.plus.net - 0 | 422 | 422 | 15 | 32 | 438 | 32 |
| if2.ptb-al1.plus.net - 0 | 422 | 422 | 15 | 33 | 454 | 32 |
| portal.plus.net - 0 | 422 | 422 | 15 | 32 | 469 | 32 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
N/A

Customer support - total farce!

Just to say my confidence in PlusNet support is back again. After Dave's intervention last night support requested a woosh test which although just within limits was still accepted and a regrade order put into BT.

Just checked now and have already been upgraded overnight to 2 MB and connection appears nice and stable at the moment. Very happy now and thanks once again for the speedy response by CS once things got going. Smiley