cancel
Showing results for 
Search instead for 
Did you mean: 

Could not connect

N/A

Could not connect

Is this a foretaste of BB+ being disconnected and I could not recoonect over a dozen or so tries.
10 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Could not connect

No as PN have not yet implemented the idle disconnect or have any immediate plans to do so.

Ae you losing sync with the exchange. If so that is a BT problem or something local to your equipment/wiring.
Metalguru
Grafter
Posts: 791
Registered: 04-08-2007

Could not connect

I'm on BB+ and for the first time today I couldn't not get a connection first time (took three attempts).

Oh the nostalgia came flooding back (bit like the old dial up days).

I know +Net say they have plenty of "pipe" available for us all, and that they have not yet brought in IDLE TIME OUT.

But ..........

In the past , have +Net ever lied about the state of their service ?

Hmmmmmm .................. now let me think.
N/A

Could not connect

trying to remember...have PN ever been economis with the truth. Well there are only two angry members on here.......
Metalguru
Grafter
Posts: 791
Registered: 04-08-2007

Could not connect

LOL

That poll (Are You Angry With +Net ?) has had nearly 250 votes at the mo.

Over half are angry or very angry.

Any other Porkies ?
N/A

Could not connect

and the other half?? are they steaming angry? or volcanic angryHuh or are they DALECKING angry lmao :lol:
N/A

I too have connection problems i.e NONE!

Can any of you help at all?

The short and curlies of it are that I dont mess with my setup its VERY simple, I use a D-Link DSL-504T router, but at the moment I just cant connect to the internet? Does anyone know of any reason for this?

Looking at the web interface for my D-Link is states that I am connected. But when trying to connect to say google I just get 'Connection timed out'

Anyone else experienced this? Its been two days now!

Any help would be greatly appreciated.

Im in Guildford, Surrey if thats of any use?.

J
N/A

Could not connect

I had a similar problem for most of last night...Seems that my line was syncing, but I couldn't authenticate - there was no response...

I had periodic connections from of around 15 minutes at a time with breaks of hours between - and strangely enough the support line was congested with wait times in excess of 30minutes...
N/A

Could not connect

I still am unable to connect. Just get 'This page cannot be found'

I really dont understand whats changed?

J
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Could not connect

Have you tried rebooting everything (PC, router, fridge).

Tried with software firewall disabled?

Tried with any anti-virus disabled?

Installed any new software / drivers recently. If so try uninstalling.
N/A

Could not connect

Cheers for the help Peter,

I tried all as you suggested, but still it wouldnt work.

But eventually I 'think' found the problem, the phone socket adapter bit. I had two so I swapped it out with another one and all seems to be working fine now!

I dont actually know for 100% if this was the cause of my problem? But its working again now. Perhaps its worth other people trying a different adapter too?

J