cancel
Showing results for 
Search instead for 
Did you mean: 

Constant disconnections since upgrade

N/A

Constant disconnections since upgrade

My connection suddenly disconnects randomly every 10-15 mins, sometimes it will last an hour or two then start again but it's rather annoying, anyone else having this problem/any suggestions on how to fix it? It disconnects and the little green arrows start flashing a bit then go back to green and I can reconnect
6 REPLIES
deepfatfrier
Grafter
Posts: 99
Registered: 26-09-2007

Constant disconnections since upgrade

How far are you from your telephone exchange? (Probably in your nearest town)
If you're quite a way (2 miles or more) there's a chance you could be outside the limits for your connection speed. If this is the case, just ask to be moved down to a slower speed, and this should fix it. Smiley
If you're close to your exchange, I have no idea :?

Good luck, either way.
N/A

Constant disconnections since upgrade

Humm, i'll have to find that out, it seems to be fine now though, i;ve been conencted for 4 hours without a problem :?
N/A

Constant disconnections since upgrade

I have had a big problem with disconnects today (so maybe the new policy won't be such a problem after all :lol: ). The problem I have is that all types of "atmospherics" affect my connection due to how close I am to the limits of being able to receive my current speed. Normally the disconnections aren't a problem, but with the unsettled weather here in Leeds, the last few days have been trying.

Regards

Mark
N/A

Constant disconnections since upgrade

Oh joy the problems are back Cry

It wouldn't be such a problem if I was just looking at sites and such but when you're depended on to lead teams in games and things it's quite annoying :shock:
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Constant disconnections since upgrade

Hi,

Take a look through the following

http://usertools.force9.net/tutorials/id/10

and

http://usertools.force9.net/tutorials/id/13

and see if anything there helps.

If not, raise a ticket via Contact Us, there's a specific path for intermittant connections, answer the 16 questions and we'll run some remote testing.
N/A

Constant disconnections since upgrade

• Report a problem on a BT Installed ADSL account (I accept an admin charge may apply)

-----------------------

Please Note:
We would urge customers to take care when answering questions in the troubleshooter. If the fault is found to be due to your equipment or configuration then an administration charge of £54.05 (£46+VAT) may be issued.

Hmm, don't really want to pay £54.05 if there's a problem with the equipment...When I was on 576k everything worked fine so I guess it's fine and a problem with the new speed? :shock: