cancel
Showing results for 
Search instead for 
Did you mean: 

Connection dropped - 15 days and now fixed.

N/A

Connection dropped - 15 days and now fixed.

Hi all,

My connection dropped on Friday night and hasn't been back since. All the usual things I try to bring it back up did not work, so I went through the automated fault checker. It eventually came back after spending about 3 hours testing the line and said that BT was regrading the line and that PlusNet couldn't do anything about it for 2 days.

This leads to a couple of questions:

1) Shouldn't I have been contacted in advance to advise me that a regrade was going on? I could've sworn PlusNet sent an e-mail early last year to say that they would contact people in advance of any regrade.
2) Does a regrade really kill your whole service for (so far) 2 days?

Obviously I'll be happier if this leads to a faster connection, but I'm not sure if the automated system is just sptting out a 'fake' answer to buy time. I still wouldn't be happy that I'd not been told in advance fo the works given that they have such an impact.

I've been with PlusNet since around 2001 (may even have been 2000 it was that long ago!). Anyhow, I've found that in the last 12 - 18 months that the quality of service has not been too good:

In particular:

1) Double billing - charged twice one month and it took them 2 - 3 months to sort it out (with me having to do all the chasing)
2) Constantly dropping connections - OK it's only a reboot of the modem required (this happens no-matter what modem I use). Trouble is, if you're not at home and you're trying to connect back to home, then you're a bit stuffed it you need to reboot the modem.
3) Lost connectivity for over a week at one point - little communication or useful help from PlusNet. I hope this is not happening again.
4) Poor communication and slow service when moving my connection when I moved house in the middle of last year

I've noticed from a quick browse of these forums that there seem to be a lot of people moving away from PlusNet. I nearly did last year after the house move, and I'm veering more in that direction now. Are there any other SP's that people here know to be better?

Thanks
40 REPLIES
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Connection dropped - 15 days and now fixed.

Hi,

Generally, a regrade shouldn't have any effect on your connection, as its just a switch over that happens late at night. Though it is possible that BT have regraded your line to a speed that they think it should be able to support, but in reality your line is having problems supporting this. The only way to be sure is to wait for the system to recheck your line, as it would appear that the ticket was automatically placed on hold to wait for the regrade order to be completed by BT.

As for why you were not emailed about this, I'm not entirely sure. Though its most likely due to the fact that we've just submitted a mopup order to regrade those people who were missed out the first time around, and this might not have been done in the same fashion, thus not generating the emails.
N/A

Connection dropped - 15 days and now fixed.

Thanks for the reply Jon.

Another thing that comes to mind though is the fact that, when I moved here six months ago, that BT had told Plusnet that my line would not support anything > 512Kbps. This leads me to believe that either PlusNet was misleading me back in June as to what BT had told them, or that my time is being wasted now with a regrade that cannot work.
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Connection dropped - 15 days and now fixed.

Conditions on your line can change, so although you couldn't get better than 512 in June, this doesn't necessarily mean that you can't get more than 512 now.
N/A

Connection dropped - 15 days and now fixed.

I ended up phoning 3 times yesterday:

1) In the morning (10:15am) - I was told that the advisor had not seen the connection dropped on a regrade before and wasn't sure what had happened but that he'd get someone from the faults team to look into it. A 'woosh' of the line was requested of the faults team by the advisor - no idea what this is... anyone care to comment? Anyhow the advisor said that there would be an update in the later afternoon if I wanted to call back.
2) In the afternoon (16:45) I called for an update. The advisor told me that the tests an update would be completed in 1 - 1.5 hours 'tops'
3) I called again at 19:30 and was told that nothing had been done yet - that there were a lot of faults on that day and that it would be dealt with in a queue (bearing in mind that I'd submitted this problem on Saturday). I really am doubting whether BT were regrading the line - I suspect PlusNet or BT are trying to cover themselves with that given that a regrade should not kill my connection for 4 days!
4) This morning there was an update on the ticket (hurrah!) - well over 12 hours past the time it was promised though. But it said that the 'woosh' was inconclusive and that the fault checker had a fault! Therefore it would be retested later - exactly what this is going to acheive if the fault checker is faulty, I don't know.

So in summary:
a) Over the last 13 months I know I've paid for 13 months connectivity but probably only received about 12 of those (perhaps a buy 12 lose one free offer?). I actually had a very similar outage to this about 13 months ago an it took over a week to resolve - it did end up being a BT problem, but it took PlusNet most of that time to actually raise it with BT!
b) I'm paying out loads for dial-up while I wait for something to be done.

I'm not (to my knowledge) one of the ultra high bandwidth users... checking my usage this month (nearly at the end of the month now). I've used around 8Gb - so I suspect that the highest I've used in a month would be around 20 Gb and average probably around 12 - 15 Gb. I'm sure I could get a BT Yahoo or similar account with that much bandwidth and pay less (not that I'd go to them for broadband - but who knows I may get a more reliable connection).

So far, the only thing I can say in favour of PlusNet is that their support team appear to be polite and try to be helpful; however they don't seem to be able to actually resolve problems. I suspect that they are overworked - by the looks of the forum postings some bad management has been going on with respect to traffic management (manually!!! which decade are we in?) which is leading to so much resource being put into that that there's no time for 'real' tech support.

PlusNet used to be better than this - please restore my faith!
N/A

Connection dropped - 15 days and now fixed.

Just been on the phone to them again...

Apparently they have to do one more batch of tests because the last batch was inconclusive. According to the advisor it is standard practice.

I can completely understand the need to run all appropriate tests, but I don't underrstand why those tests can't be run sequentially an there is a 24hour or more delay between each batch. That just leads to more and more delays.

Looks like this is shaping up to be another long time without service; I'm sure they could do better.
N/A

Connection dropped - 15 days and now fixed.

Hi, sorry not here to help but wanted to say, i have the same problem. Lost my connection on Friday and as yet still havent got it back. My modem swithces between no signal and searching. So far nothing coming out of customer services apart from the fault checker could be faulty. If you get any info i would appreciate it.
I have checked all my equipment and all seems to be working properley.

Thanks
G.
N/A

Connection dropped - 15 days and now fixed.

Hi galson1,

I'll post any updates (positive and negative - though I really hope positive!) as soon as I have them - could you do the same if you hear anything?

If this isn't an isolated incident, then I'm wondering if the service problem they have reported for Friday in the 'Service status' pages is the problem and that it has not been resolved for all users as PlusNet originally reported. Seems odd that a problem is reported with 'ADSL Dial' on Friday and our problems started on Friday
N/A

Connection dropped - 15 days and now fixed.

Well, another day, and it doesn't look like anyone from PlusNet has taken a look at the issue (i.e. running the next batch of tests).
N/A

Connection dropped - 15 days and now fixed.

Hi Element

This is the latest feedback i have received on my ticket, word for word. Unfortunately i havent got a clue what it means!!

Keep you posted!



Open : xDSL Status Check Analysis
Not in synch - suggest cct reset and line test.


Circuit Information
Circuit NOT In Sync
Upstream xDSL Link Info
Loop Loss n/a dB
Cell Count 53819590
Downstream xDSL Link Info
Loop Loss n/a dB
Cell Count 480696174


Copper Line Test Analysis
Test OK.
Diagnosis T005 : Line Test OK
MFL OK
Duration 37
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Connection dropped - 15 days and now fixed.

Hi there,

Those notes are put on the account for our use so the next faults agent to deal with the ticket knows exactly what's been done so far.
N/A

Connection dropped - 15 days and now fixed.

Ok, np.
But it would be nice to know that ,as the exact same information was e-mailed to me also.

Thank you
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Connection dropped - 15 days and now fixed.

The update should have been preceeded with "[internal]" to denote this, I'll take another look and make sure the agent is aware of this if this hasn't been done in your case.
N/A

Connection dropped - 15 days and now fixed.

S'funny, I've also had no connection since Friday (06jan), "fault checker Inconclusive" on Saturday, raised a ticket, Woosh test results showing inconclusive. "Test tool failiure[sic], to be retested later" on Monday and nothing since!!!

Not isolated? I've been a happy customer since 2002, asdl user since 03/04, the cgi platform has been great (I even put up with the rogue scripts incidents) but given the lack of communication and updates when my connection has been down for 5 days I'm considering a move.
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

Connection dropped - 15 days and now fixed.

dendoes may i ask why u have my hostname as your avatar?