cancel
Showing results for 
Search instead for 
Did you mean: 

Community Site

spinecho
Grafter
Posts: 26
Registered: 26-07-2007

Community Site

Hello

Is there any problems with the Community site registration prcess.

I have tried to register but the activation e-mail wont come through.

I have tried the change e-mail process twice also.

I have checked the three e-mail accounts I have tried are working.

Regards

Francis.
7 REPLIES
Community Veteran
Posts: 38,215
Thanks: 912
Fixes: 54
Registered: 15-06-2007

Community Site

There may be a wider problem than that as I am not getting reply notification emails either
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Community Site

I have reported this over on the Community forums.

Chilly
spinecho
Grafter
Posts: 26
Registered: 26-07-2007

Community Site

Quote
I have reported this over on the Community forums.

Chilly


Thanks

Just need to wait now.

Francis.
MrToast
Grafter
Posts: 550
Registered: 31-07-2007

Community Site

What is the difference between "Community Forum" and "Community Support".

Doesn't this just split the discussion?
Community Veteran
Posts: 38,215
Thanks: 912
Fixes: 54
Registered: 15-06-2007

Community Site

The Community Forums will replace this site which will be read only from about the beginning of August
http://portal.plus.net/central/forums/viewtopic.php?t=57786
N/A

Community Site

Hi Francis,

I've manually activated your account now. I'm not sure why the emails weren't getting through - do you perhaps use a spam tool which could have prevented them from getting through?
spinecho
Grafter
Posts: 26
Registered: 26-07-2007

Community Site

I use Norton anti spam but I do not allow it to automatically delete anything. It moves all items identified as spam to a spam folder.

I am quite sure that no e-mails came through.

Also I have the plus net spam feature switched off.

Francis.