cancel
Showing results for 
Search instead for 
Did you mean: 

Changed my account password but FTP password not updated!

dhumble
Grafter
Posts: 94
Registered: 19-08-2007

Changed my account password but FTP password not updated!

I have raised a ticket but I just thought I mention this here, so that others check that their passwords have updated correctly.

Although I haven't been affected. In the light of the recent security breach of Webmail, I have changed my account password. However, despite what the confirmation email said, my FTP webspace password has not been updated.

Suugest that others check their FTP accounts.

David
4 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Changed my account password but FTP password not updated!

With all the password changes that are being done it is taking longer than normal to be actioned in other areas of the system like FTP .

There are also one or two problems outstanding with password changes which the developers are working on.

Just give it more time (at least 4 hours) and it should be updated.
Plusnet Help Team
Plusnet Help Team
Posts: 17,626
Thanks: 611
Fixes: 158
Registered: 05-04-2007

Changed my account password but FTP password not updated!

Hi there,

I have just tested your FTP service with your default password and this allowed me to log on without any problems. Please try this again and let us know if you are still having problems.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
dhumble
Grafter
Posts: 94
Registered: 19-08-2007

SOLVED - Thank you

Many thanks for the response Chris and yes, finally looks like the change has taken place. I am now able to FTP with the new password.

I had received a stupid response to my ticket though. Still, it is sorted and I have closed the ticket.

David
Plusnet Help Team
Plusnet Help Team
Posts: 17,626
Thanks: 611
Fixes: 158
Registered: 05-04-2007

Changed my account password but FTP password not updated!

No problems, I'm glad it's resolved.

I have addressed the response you have received with the agents manager. I agree the response was completely off-target and not really related to your question.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team