cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Access TechNet Sites Via PlusNet

N/A

Can't Access TechNet Sites Via PlusNet

Hi,

I have trouble accessing some Microsoft sites, especially:
http://transfers.one.microsoft.com

This means I have trouble downloading from my TechNet subscription. I noticed this issue from the first time I tried a TechNet download last week - see tracert below.

Can anyone else connect to http://transfers.one.microsoft.com thru PlusNet?

C:\>tracert transfers.one.microsoft.com

Tracing route to transfers.ds.msft.com.akadns.net [213.199.133.13]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.1.1]
2 24 ms 22 ms 24 ms lo0-plusnet.thn-ag1.plus.net [195.166.128.80]
3 22 ms 22 ms 21 ms vl303.thn-gw1.plus.net [84.92.3.177]
4 25 ms 22 ms 20 ms ge1-0-0-23.ptn-gw1.plus.net [212.159.4.17]
5 25 ms 23 ms 43 ms gi1-1-22.ptn-gw5.plus.net [212.159.4.6]
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
etc
5 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Can't Access TechNet Sites Via PlusNet

From office connection:

1 <1 ms <1 ms <1 ms 84.93.219.254.plusnet.pth-ag2.dyn.plus.net [84
3.219.254]
2 <1 ms <1 ms <1 ms 84.93.216.84
3 8 ms 10 ms 7 ms se1-0.ptc-gw1.plus.net [195.166.129.249]
4 9 ms 9 ms 10 ms ge1-1-0-32.ptn-gw1.plus.net [195.166.129.9]
5 13 ms 8 ms 10 ms gi1-1-22.ptn-gw5.plus.net [212.159.4.6]
6 igbtmdistc7503.msft.net [195.66.226.140] reports: Destination net unreacble.
Community Veteran
Posts: 38,216
Thanks: 913
Fixes: 54
Registered: 15-06-2007

Can't Access TechNet Sites Via PlusNet

No problem here
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

Can't Access TechNet Sites Via PlusNet

No problem here either.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Can't Access TechNet Sites Via PlusNet

Working fine from here now also Smiley
N/A

Can't Access TechNet Sites Via PlusNet

Ok thanks for the replies. It works now, altho wasn't for the last week - my head hurts from the wall.

I raised a ticket earlier today but posted here in case it took a few days for a ticket response.

Can you say what the problem was James?

Cheers.