cancel
Showing results for 
Search instead for 
Did you mean: 

CONNECTION PROBLEMS - VERY URGENT - NEW CUSTOMER

N/A

CONNECTION PROBLEMS - VERY URGENT - NEW CUSTOMER

Hello. I am "borrowing" someone else's connection to post this message. I signed up to Plus last night and am trying to use it for the first time. However, I connect OK but it just hangs. 561 bytes of data passes and that's it.

The connection I am currently using (gizago) is configured exactly the same. I have checked all the obvious, like CLI numbers etc. and everythings ok. Gizago says this happens to him sometimes but only when 2 people are trying to connect on the same CLI number.

There is a problem and I want to be cast free of Gizago ASAP. Please advise.
3 REPLIES
N/A

RE: CONNECTION PROBLEMS - VERY URGENT - NEW CUSTOMER

> Hello. I am "borrowing" someone else's connection to post this message. I signed up to Plus last night and am trying to use it for the first time. However, I connect OK but it just hangs. 561 bytes of data passes and that's it.
>
> The connection I am currently using (gizago) is configured exactly the same. I have checked all the obvious, like CLI numbers etc. and everythings ok. Gizago says this happens to him sometimes but only when 2 people are trying to connect on the same CLI number.
>
> There is a problem and I want to be cast free of Gizago ASAP. Please advise.

What type of connection are you setting up (ie connect lite or connect standard). They have different access numbers now (since Monday last) and this is a possibility that you may have the wrong access number.
N/A

RE: CONNECTION PROBLEMS - VERY URGENT - NEW CUSTOMER

I am definately using the correct dialup 08089 933269 and I'm usibg Connect Standard. In fact, I can use the same dialup but put in my collegues User And Pass and it connects no problem. It's just blanking me out on my User and Pass. It does connect, but just hangs.

Please sort it out immediately otherwise I will have to cancel as I don't want to lose this weekends surfing.

For your information, exactly the same thing happens on the 0845 local rate numberHuh?

I also have TWO accounts with you. Would that be the conflict?



> > Hello. I am "borrowing" someone else's connection to post this message. I signed up to Plus last night and am trying to use it for the first time. However, I connect OK but it just hangs. 561 bytes of data passes and that's it.
> >
> > The connection I am currently using (gizago) is configured exactly the same. I have checked all the obvious, like CLI numbers etc. and everythings ok. Gizago says this happens to him sometimes but only when 2 people are trying to connect on the same CLI number.
> >
> > There is a problem and I want to be cast free of Gizago ASAP. Please advise.
>
> What type of connection are you setting up (ie connect lite or connect standard). They have different access numbers now (since Monday last) and this is a possibility that you may have the wrong access number.
>

N/A

RE: CONNECTION PROBLEMS - VERY URGENT - NEW CUSTOMER

> I am definately using the correct dialup 08089 933269 and I'm usibg Connect Standard. In fact, I can use the same dialup but put in my collegues User And Pass and it connects no problem. It's just blanking me out on my User and Pass. It does connect, but just hangs.
>
> Please sort it out immediately otherwise I will have to cancel as I don't want to lose this weekends surfing.
>
> For your information, exactly the same thing happens on the 0845 local rate numberHuh?
>
> I also have TWO accounts with you. Would that be the conflict?
>
>
>
Good Morning,

Our logs here show that you have been connected for several minutes this morning, if you are still experiencing problems please update your ticket via Contact Us and we will be happy to investigate further.

Kind Regards,
Rob
--
| Robert Kelly.....................Unmetered & ADSL solutions
| Technical Support...................for Home & Business
| PlusNet Technologies Ltd...........@ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----