cancel
Showing results for 
Search instead for 
Did you mean: 

CGI Server

N/A

CGI Server

I was just wondering if the slowness of the CGI Server is down to my account? Recently upgraded my forum to a VBB, which uses MySQL, so I thought it'd be easier on the server.

Anyway, I have closed the board down for now and looking at other options (maybe hosting elsewhere or restricting forum access.

Could you check this out for me please and if it is down to my account, don't remove anything.. as I said, I have swicthed the board off so it shouldnt cause anymore problems.

Thanks.
3 REPLIES
N/A

RE: CGI Server

Okay, it appears that I did something wrong before and I will now attempt to switch the board off now. I don't know what spec your server is, but i'll try limiting the amount of connections to the server to 20 MySQL connections. Hopefully, that will bring the server back up to speed.

I'm trying to access my admin screen, but can't. I think you'll need to restart your server so I can then get access and do this. Can this be done now or have all your systems guys gone home now?


> I was just wondering if the slowness of the CGI Server is down to my account? Recently upgraded my forum to a VBB, which uses MySQL, so I thought it'd be easier on the server.
>
> Anyway, I have closed the board down for now and looking at other options (maybe hosting elsewhere or restricting forum access.
>
> Could you check this out for me please and if it is down to my account, don't remove anything.. as I said, I have swicthed the board off so it shouldnt cause anymore problems.
>
> Thanks.

N/A

RE: CGI Server

Actually, I can't even access the www.plus.com domain. Are you guys having some sort of DNS problems or something?

> I was just wondering if the slowness of the CGI Server is down to my account? Recently upgraded my forum to a VBB, which uses MySQL, so I thought it'd be easier on the server.
>
> Anyway, I have closed the board down for now and looking at other options (maybe hosting elsewhere or restricting forum access.
>
> Could you check this out for me please and if it is down to my account, don't remove anything.. as I said, I have swicthed the board off so it shouldnt cause anymore problems.
>
> Thanks.

N/A

RE: CGI Server

> Actually, I can't even access the www.plus.com domain. Are you guys having some sort of DNS problems or something?
>
> > I was just wondering if the slowness of the CGI Server is down to my account? Recently upgraded my forum to a VBB, which uses MySQL, so I thought it'd be easier on the server.
> >
> > Anyway, I have closed the board down for now and looking at other options (maybe hosting elsewhere or restricting forum access.
> >
> > Could you check this out for me please and if it is down to my account, don't remove anything.. as I said, I have swicthed the board off so it shouldnt cause anymore problems.
> >
> > Thanks.
>
>
Ian,

Apologies for the delay in responding to your post. There are no DNS problems we're aware of this evening. I can access www.plus.com from here. If you could raise a ticket on your account regarding the CGI issue we can pass it to Networks to look into. Criticalmass was under load earlier but has now been rebooted and is running fine.

Regards,
Robert

| Robert Kelly........................Unmetered & ADSL solutions
| Customer Support...........................for Home & Business
| PlusNet Technologies Ltd...............http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet ----------