cancel
Showing results for 
Search instead for 
Did you mean: 

CCGI problems

Julie
Grafter
Posts: 791
Registered: 28-07-2007

CCGI problems

Hi all,
I am having problems with my CCGI webspace today
When trying to access my form, my browser just sits there and I get no response at all, after leaving it for several minutes Sad
FTP access is slow, but I can get in and browse directories etc..

Is anyone else having this problem please?
15 REPLIES
Community Veteran
Posts: 26,357
Thanks: 607
Fixes: 8
Registered: 10-04-2007

CCGI problems

Yes - my forums are dead.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Julie
Grafter
Posts: 791
Registered: 28-07-2007

CCGI problems

Thanks,
Well that was strange, it asked me if I wanted to download my index.php file :lol:
Now when trying to connect again it has appeared, but it is very slow Sad
Community Veteran
Posts: 26,357
Thanks: 607
Fixes: 8
Registered: 10-04-2007

CCGI problems

mySQL is running fine so it's not that.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Julie
Grafter
Posts: 791
Registered: 28-07-2007

CCGI problems

Yes , spoke too soon it's gone dead again Sad
Community Veteran
Posts: 26,357
Thanks: 607
Fixes: 8
Registered: 10-04-2007

CCGI problems

Been in touch with dragon on mIRC and he's sorted it.

Looks fine now.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 26,357
Thanks: 607
Fixes: 8
Registered: 10-04-2007

CCGI problems

Two of the ccgi servers had gone high load - so depending upon which you reached you may or may not have got a response.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Julie
Grafter
Posts: 791
Registered: 28-07-2007

CCGI problems

Thanks
Seems fine now Smiley
gevenett
Grafter
Posts: 29
Registered: 20-09-2007

CCGI problems

My CCGI is still at a standstill, raised a ticket for what its worth :-(
Julie
Grafter
Posts: 791
Registered: 28-07-2007

CCGI problems

Hi,
Yes it seems to have gone dead again
I am now actually getting this
Quote
Unable to connect
Firefox can't establish a connection to the server at xxxxxxxxxx.
* The site could be temporarily unavailable or too busy. Try again in a few
moments.
* If you are unable to load any pages, check your computer's network
connection.
* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
N/A

CCGI problems

Mine is very slow as well, I'll do the ticket thing too.

Spooks
James
Grafter
Posts: 21,036
Registered: 04-04-2007

CCGI problems

Hi Guys,

I've had a quick word with Networks, and they believe that they have located and fixed the problem. Let me know if you have any further difficulties.
Community Veteran
Posts: 26,357
Thanks: 607
Fixes: 8
Registered: 10-04-2007

CCGI problems

That's a very diplomatic version of what dragon said on mIRC!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
gevenett
Grafter
Posts: 29
Registered: 20-09-2007

CCGI problems

All running speedy again thx :-)
Julie
Grafter
Posts: 791
Registered: 28-07-2007

CCGI problems

Hi,

Thanks for the reply James Smiley
For some reason I got completely disconnected from the net , but now I am back connected again all seems to be working fine Smiley