cancel
Showing results for 
Search instead for 
Did you mean: 

CCGI down?

Julie
Grafter
Posts: 791
Registered: 28-07-2007

CCGI down?

Hi,
Is anyone having problems with their CCGI, I have given up after waiting over three minutes for my forum to load, the browser is just sitting there and nothing is happening Sad

My database is Humbug btw, and access to the ftp server is fine Smiley
Thanks
9 REPLIES
N/A

CCGI down?

give us yer url and i will have a look on my browser
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

CCGI down?

Hi,

I've got the network guys looking at it right now.
N/A

CCGI down?

Im having this problem too. It loads but very, very slowly.
Julie
Grafter
Posts: 791
Registered: 28-07-2007

CCGI down?

Hi all,
thanks for the responses, and my apologies for not replying back.
I was called away on a family emergency, after I made the post.
All seems fine now , thanks
N/A

CCGI down?

It's broken again!
N/A

Unreliable ccgi

Yep. Intermittent availability from web browser. ssh responding fine though.

First plusnet lost my old site, now my attempt to raise a new one is thwarted by the appaling unreliability of the cgi service.

Oh - and of course the service status page shows green lights.... *cough*

May I suggest a hostname change - form ccgi to oh i dunno... YOYO?!?!!!!

Edit -> Yep - back for now -----------------------------------------------------^
N/A

CCGI down?

hmm I agree about the green light situation.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

CCGI down?

Hi,

It should be OK now, we've changed the way the load balancing system works so it much more evenly spread the load across the different CGI servers. Previously if several people from the same IP address viewed a site they'd all be directed to the same CGI server, this is no longer the case.
N/A

Flapping

Nope - stil flapping up and down...

But now with sporadic new and improved 500 Internal Server Errors!

Whoops?