cancel
Showing results for 
Search instead for 
Did you mean: 

CCGI broken?

N/A

CCGI broken?

Hmmm - I've just been told by a few people that they have been unable to access my site hosted on my ccgi space this afternoon. I know an alert has been put out for the Homepages platform but I was under the impression that this was seperate. Also the time from for that downtime has passed without further update...

Are there any issuesa or do I need to raise a ticket? http://www.monkey-pie.com is currently redirecting to http://www.plus.net
26 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

CCGI broken?

Hiya,

I'm seeing your site fine?
N/A

CCGI broken?

Interesting... My mistake on the original post - I can access the site from www.monkey-pie.com however when I try http://monkey-pie.com (which always worked previously) it redirects as above...
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

CCGI broken?

Hi,

Works fine for me too, I've checked the domain and your account and both check out fine. Mine's fine too, can you try it again please?
N/A

CCGI broken?

Dave - was that posted at about the same time I posted my reply perchance? Cheesy

Still unable to get to it from http://monkey-pie.com, however http://www.monkey-pie.com is fine
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

CCGI broken?

Both still work fine for me here.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

CCGI broken?

And here (different building to Dave)

Any other PlusNet customers fancy trying that aren't actually on our office network? Smiley
N/A

CCGI broken?

How bizarre. Just flushed DNS cache too, in case any monkeying around has gone on. I'll check from home when I get there.
N/A

CCGI broken?

Working fine here and from another ISP connection.
N/A

CCGI broken?

feh - seems fine from my home connection too. I'm putting this one down to me having a bad day at work, alright?

Cheesy
N/A

CGI still broken

Quote
We are currently restoring the sites for these customers which should be fully returned later this evening.

My problem still persists - still getting 404 not found message from http://ccgi.baytrees.plus.com/newsandviews

http://ccgi.baytrees.plus.com produces:
Quote
Forbidden
You don't have permission to access / on this server.

My question ID: 20045007 raised 1:32pm, Friday 11th August 2006
Quote
Our developers are still restoring these sites and aim to have this issue resolved as soon as possible. Apologies for any inconvenience this may be causing.

It's now the next evening
Regards
John B
N/A

CCGI broken?

You're not the only one. Our site is still knackered too.
kosh2
Grafter
Posts: 211
Registered: 04-08-2007

CCGI broken?

This has happened to me to.

How can this happen. first email is deleted and now web sites.
N/A

CCGI broken?

Yep, I agree. This is starting to take the Link:censored . Sky is definitely looking attractive. In fact come to that nearly anyone other ISP is starting to look favourable.

We lost some important emails due to this bunch of cowboys, one contained contact numbers for jobs when we emigrate, and whilst I do appreciate their honesty in owning up to it, that is not enough. Now they screw up our websites...

Moderators not by John (johnessex) attempt to bypass the swear filter removed
N/A

CCGI broken?

My CGI site has now been out of action for at least 2 whole days. I see that the 'this evening' restoration has gone back to an update 48 hours later.

Will this be another anticipated 99%-recovery-diminishing-to-zero situation :?: