cancel
Showing results for 
Search instead for 
Did you mean: 

Browsing keeps cutting out

N/A

Browsing keeps cutting out

Hi all

I have just upgraded to premier 2mb it my account it says upgraded from broadband 2mb plus.

For some reason my browsing keeps cutting out and all I get are web page not found. Yet the odd thing is video streaming (net TV) works a charm.

My 4gig limit has not reached yet (3.2gig) and Ive no idea why there are so many glitches. Didnt get this with BT 2mb packages.

Has anyone got suggestions

I`ve set up the right username dsl address and password (no phone number)

With BT it had a dial up number for the 2mb connection I`m assuming its the same as there is no phone number with my conntection settings for plusnet. But the adsl docs say otherwise for plusnet.

Has anyone had the same problems

I get this error a lot

No buffer space available (maximum connections reached?

thanks
5 REPLIES
N/A

Browsing keeps cutting out

Hi there,

The problem appears to be with your equipment. Power down your modem / router and your PC.

Power everything up again and try browsing. Let us know how you get on.
N/A

Hi there

Its still the same

Ive tried a different xp partition and it is still the same. Only had this since I joined plusnet. So looks like its back to BT again (maybe overpriced but at least reliable alcatel modem installed with latest drivers.

All my browsers cut out all the time its becoming a nightmare to use the net for
research and spider (bot) crawling applications. Gives me gripe all the time with no buffer space what ever the hell that means...

Looks like there is a port connection limit set on plusnet even with a premium account.

No buffer space available (maximum connections reached?): JVM_Bind

So its a problem with plusnet not my hardware as it worked 100 percent with BT day in day out.

Crude cut back main servers me thinks!!!!

Evil

Any suggestions before I demand my cash back
pjemmanuel
Grafter
Posts: 349
Registered: 05-04-2007

Re: Hi there

Quote


No buffer space available (maximum connections reached?): JVM_Bind

Any suggestions before I demand my cash back


Have you changed anything else since joining +net. eg, browser, Java support?

The error message you are getting appears to be from the Java Virtual Machine - JVM_Bind. Are you running a Java application to do the crawling you mention. It sounds like the application is creating lots of connections and never releasing them. Is it a new application? Is it one you've written yourself?

Phil
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

Browsing keeps cutting out

it could be corruption in your java installation. goto www.java.com and see if the java app shows. you could download the latest version and see if thet helps you
N/A

Browsing keeps cutting out

Quote
So its a problem with plusnet not my hardware


No it would appear that that is not the case.

Try the suggestions above then have a read at the following from Sun Java support

Quote
You'll most likely get this error due to lack of resources on your system. Make sure you are closing all connections when you're finished with them. Also, have a look at the "MaxConnections" registry key (it may not exist). You can try creating this key if it doesn't exist or increasing its value if it does.
See this for more info.

This issue rests with your local system and not Plus Net.