cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband performance problem

ratbag
Grafter
Posts: 369
Registered: 01-08-2007

Broadband performance problem

I'm on plusnet premier and have had nothing to complain about up till now really. Lately though, I've been getting a lot of "problem loading page" errors from firefox, slow loading of pages and email time-outs. I keep going to the service status page in the hope that there is a known problem but there never seems to be one when I look.

I did the plusnet connection speed check 4 days ago and got a ridiculously high 23141.2. I just did another and got 0.00kbps, so I did it again and got 21.03 Mbps (21539 kbps) which was off the scale. Somethings wrong.

Am I alone in this? I don't want to move away from plusnet because it has been good up until now but this is getting frustrating.

Many thanks.
8 REPLIES
N/A

Broadband performance problem

I have been having a more variable service in terms of pings, latency and the dreaded timeouts caused by routing issues and have been investigating other ISP's after being very happy with the service until recent months. Running a speedtest just now I got 1782.3 kbps, which is far better than the 300 or 400kbps I was getting a few weeks back at peak time. I don't know what could be causing such wholly inaccurate figures for you other than a problem with the speed test (or some very odd caching going on).
ratbag
Grafter
Posts: 369
Registered: 01-08-2007

Broadband performance problem

@sietchtabr
Thanks. I just checked my router homepage and found a firmware update which I installed. I rebooted, cleared out my cache. I went straight to plusnet and got a "page not found" or similar error. I clicked refresh and the page loaded. I did another plusnet speed check and still got a ridiculously high figure.
I'm going to submit a ticket.

Many thanks.
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

Broadband performance problem

Just read this and thought i'd give it a try. My speed test normaly shows me witha higher speed than the 2mb norm.

The first gave me a downlaod speed of 137.66 KB/sec. from our servers
the second 207.66 KB/sec. from our servers

My speeds on plusnet ests are fairly consistient regardless of who fast or SLOW webpages are recieved. Tonight they're pretty slow to download.

A

12-03-2006 22:30:36 1661.3 2nd
12-03-2006 22:29:32 1101.3 1st
10-03-2006 21:31:07 1641.1
08-03-2006 23:11:17 1881.5
03-03-2006 23:06:09 1867.4
25-02-2006 17:27:35 1698.2
11-02-2006 15:06:48 1904.5
07-02-2006 23:38:50 1176.4
27-01-2006 16:41:01 1897.3
23-01-2006 19:28:43 1383.3
12-01-2006 23:16:14 1857.3
09-01-2006 22:49:37 1906.4
07-01-2006 23:50:11 1915.8
07-01-2006 00:18:30 1840.9
02-01-2006 16:45:40 1897.7
31-12-2005 17:10:43 1838.3
27-12-2005 15:24:51 1896.4
27-12-2005 11:11:55 1911
25-12-2005 16:50:31 1916.2
25-12-2005 16:50:08 0
N/A

Broadband performance problem

I am getting usual speeds from thr speed test, but a rather crappy service with both P2P and HTTP.

I have a friend with Plus Net and I did a speed test at his end, because his service is also being a bit slow.
He also has ridiculously high speeds, like you - reaching speeds of around 24.8Mpbs. I did another speed test on another website, and got a much slower/more realistic/dissapointing result.

What's going on?
ratbag
Grafter
Posts: 369
Registered: 01-08-2007

Broadband performance problem

Quote
I did another speed test on another website, and got a much slower/more realistic/dissapointing result.

Yes, same here. I decided to try some other speed tests and got what seemed low speeds to me.

I also got my first ever 'pre-written' reply to a support ticket which, among other things, advised me to check my speed using the plusnet speed test! Part of my ticket question was about the speed test problem.
That made me think that perhaps it's time to start looking around. I knew this would happen eventually.

I'm getting worse site load speeds, page errors, and slow email retrieval than I did a year ago with 512k speed. In fact it was great then. If I was on the £14.99 package I'd put it down to that, but I'm on so called 'premium'.

I'll give it a couple more weeks and see if it improves I think.
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Broadband performance problem

When it comes to troubleshooting speed issues, I'd suggest giving this post a read through as it contains a lot of helpful information that will help us track down where the fault lies.

As for the somewhat spurious results on the portal speed checker, this can sometimes happen with certain firewall software, so the advice is to temporarilly disable the firewall and then give it another try to see if you get a more resonable result.
N/A

Broadband performance problem

Handy to know John. Maybe the following section form the speedtest page should be put in bold and red to make it clearer:
Quote
The speed test is not compatible with many popup blockers. If you are using programs such as Norton Internet Security or Norton Personal Firewall, disable them whist running the speed test.

And possible rephrased to explain that some firewall software may cause spurious results.
ratbag
Grafter
Posts: 369
Registered: 01-08-2007

Broadband performance problem

@jwhiting
I have kerio personal firewall and so I disabled it, re-did the test and got a proper result -- 1981.8 -- so that was the problem, thanks a lot.

I've also been getting much better browsing without timeouts since my last post as well. Whether it is due to trying 'TCP Optimizer' or not, I don't know. I don't nomally use those utilities as they've never seemed to make any difference in the past, but things were so bad that I tried it. I just used 'optimal settings' and it has been much better since. Maybe something else had messed up a registry setting.

Thanks again.