cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband fault - no acknowledgement of ticket for 4 days

N/A

Broadband fault - no acknowledgement of ticket for 4 days

When I got back from holiday in July, I found my broadband was running at 6-8mb/s, and I must've been maxed. Things were great for a while, but now I'm getting < 2mb/s before 7am.

I ran the broadfand self test thing, and it raised a ticket (20119385) and after 15 minutes (it said it'd take 2 hrs) it updated to say there was a fault.

I'm not sure if the fault it what's causing the slow speeds, but the ticket has been untouched for 4 days now. Nobody has even acknowledged it. Is this normal, and will it soon come back as fixed, or is it likely that it's not even been noticed yet, and I'm going to get waiting 2 weeks for them to fix it after someone actually notices it?

I'm rather annoyed, because my speeds are lower now than before I was upgraded, but I know the lines capable, because the first few weeks, when I got 6-8mb, it was stable as hell, and had very low pings (important for WoW!! Cheesy)
5 REPLIES
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Broadband fault - no acknowledgement of ticket for 4 days

Hi there

I've looked at the ticket for you, and the speeds reported in the ticket are above the fault threshold.

Do you get slow speeds all the time? Can you let me know what your sync speed is? This will help us to identify any further issues.
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Broadband fault - no acknowledgement of ticket for 4 days

Hi there

I've looked at the ticket for you, and the speeds reported in the ticket are above the fault threshold.

Do you get slow speeds all the time? Can you let me know what your sync speed is? This will help us to identify any further issues.
N/A

Broadband fault - no acknowledgement of ticket for 4 days

Hi,

I can't access my router at the moment, but the connection speed (if it's the same?) I know was 8mb down and something like 484 (84Cool down (it's always been this since I was upgrade without being told Smiley)

When I was first upgraded, I got almost 8mb all the time, and never below 5mb - even at peak times. It was very stable, and had low pings.

Now, it's always between 1 and 3MBs if I'm lucky. Even at 7am (which your tool suggested was a good time to test). Additionally, the fault tool said that my exchange is not at full capcity (status: green) and contention should not be an issue.

Your tool reported a fault - which may or may not affect the speeds, but obviously needs fixing. I'm not sure if it's related, but I transfered my phone to you around the time the speeds dropped too.
N/A

Broadband fault - no acknowledgement of ticket for 4 days

Router info (this is all I can get from it):

ADSL Status CONNECTED
Data Rate
Downstream/Upstream 8128Kb/448Kb
Connection Type PPPoA
Subnet Mask 255.0.0.0
Default Gateway 195.166.128.72
Primary DNS Address ptn-cdns02.plus.net
Secondary DNS Address ptn-cdns01.plus.net



I've just taken a few more speed tests with nothing using my connection.

Please note, it was at around this time (just before lunch) that I first realised I'd been upgraded, because I started a 450MB download so it'd be finished before I got home, and found it had completed before the end of lunch. That's when I did the first speed test (on a third party site - I wish I'd done it here now!), and got 6.7MB. Now I'm getting a quater of that.

25-08-2006 11:52:30 1526.2
25-08-2006 11:52:05 1725.8
25-08-2006 11:51:36 1395.2
25-08-2006 11:51:03 1929.2
25-08-2006 11:50:42 1530.9
25-08-2006 11:50:19 1792.6

My line is capable of much more! Sad
N/A

Broadband fault - no acknowledgement of ticket for 4 days

My ADSL went down for about 30 mins yesterday, and I couldn't get an IP address. Since it came back, my speed tests are > 5mb/s. Whatever wasn't broke seems to be fixed now.

(maybe if PN could "not fix it" again, I might get 8mb! Cheesy)