cancel
Showing results for 
Search instead for 
Did you mean: 

Attention BB+ Users

N/A

Attention BB+ Users

Hi

I am trying to get a fault investigated by F9, where they say one doesn't exist, despite postings on the +Net forum and newsgroups to the contrary.

Could BB+ users please create a news account and try to connect to the text only news server and report their findings here over the next few days?

It is easy to create an account in Outlook Express. Just use Tools, Accounts, Add, News. The nntp server to use is text.usenet.force9.net, and then you need to subscribe to either the F9 or +Net groups (+Net is more lively).

There is no need to post, but try it and you might like it Smiley . I have been having on and off (mostly off) problems for the last few days but it would seem I am the only person on F9 having the same problems, any extra input would be gratefully received.

Thanks for reading and helping out.

Mark
4 REPLIES
N/A

Attention BB+ Users

Just tried it (22.40 - 08/11/05) and everything seems OK.

I've downloaded some 60,000+ groups very quickly. Subscribed to force9.services.customer-feedback and downloaded about 9 months of headers. Couldn't open some of the older messages but no problems with the more recent ones.

On the other hand, usenet.f9.net is dead s l o w ATM...

Fred
N/A

Attention BB+ Users

Tried the text based server last night and it was much faster than news.force9.net which has effectively given up the ghost.
Text.usenet.force9.net however, just a bit sluggish this morning which was the initial problem with the other server. What is the problem with Force 9/ Plusnet news servers? Did they come off the back of a lorry somewhere?
N/A

Attention BB+ Users

Thanks to all who tried this for me and thanks to Dave who finally fixed the problem. If anyone is having a problem the solution is:


Quote
run a tracert to the server.

If you see in the first hop on our network mention of "homesurf" (and you
aren't on either a Home Surf or Biz Surf account) raise a ticket on your
account asking for the "ADSL dial-up component to be refreshed to resolve
the issue with text.usenet.plus.net" and this should fix it.


Thanks again

Mark
N/A

Attention BB+ Users

Quote
Thanks to all who tried this for me and thanks to Dave who finally fixed the problem. [snip]

Mark


Glad to hear you finally got the issue resolved.

Fred